  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dnronline.com/content/tncms/live/" />
<meta name="keywords" content="religion" />
<meta name="news_keywords" content="religion" />
<meta name="description" content="SATURDAY" />
<meta name="author" content="Compiled by Mary Lou Dean" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dnronline.com/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/ae8f3396-db26-11e5-a83d-ef562e6d2a53.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Religion Calendar For Jan. 4-10" />
<meta property="og:description" content="SATURDAY" />
<meta property="og:site_name" content="Daily News-Record" />
<meta property="og:section" content="Religion" />
<meta property="article:publisher" content="https://www.facebook.com/DNRonline/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/live/global/resources/styles/site.css?_dc=1461102522"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/lifestyle_and_entertainment\/religion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Compiled by Mary Lou Dean"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-81351198-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1827,1765,2848,3439,1782", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/impressions.js?_dc=1578119713.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/traffic.js?_dc=1578116106"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/settings.js?_dc=1519927717"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1537257686"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Religion Calendar For Jan. 4-10 | Religion | dnronline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dnronline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Religion Calendar For Jan. 4-10 | Religion | dnronline.com" href="http://www.dnronline.com/search/?f=rss&amp;t=article&amp;c=lifestyle_and_entertainment/religion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dnronline.com/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            





    	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/lifestyle_and_entertainment/religion';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
		googletag.pubads().setTargeting('SiteID','NRHV'); 	/* Define in Functions */
		googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
		googletag.pubads().setTargeting('SubSection',full_path);/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>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</script>


   <script>
        /*AMAZON PUBLISHER SERVICES*/
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
            adServer: 'googletag',
            simplerGPT: true
        });
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        googletag.cmd.push(function(){
            apstag.fetchBids({
                    timeout: 3000 },
                function(bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
        });
    </script>









<script type="text/javascript">
$(document).ready(function(){




 
/* DASHBOARD RELATED LINKS */

 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
 $('.row.logged-in > div > a:contains("Purchase a Subscription")').text("Subscribe");
 
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > legend.form-review-legend:contains("Receipt")').css("display","none");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
 

$('div.panel-footer.user-signup.text-muted > a:contains("Register here")').text("Become a subscriber here"); 
$('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
$(".change-job .panel-heading a[href*='/classifieds/job']").attr('href', 'http://shenvalleyjobs.com/')






});
</script><script type="text/javascript">
$(document).ready(function() {
    $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip img").attr("src", "http://www.dnronline.com/app/curl.png");
});
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-wBzKXfxGbCQsY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-wBzKXfxGbCQsY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-ca562a16-879a-5729-9b4b-58b7bde0c554 section-lifestyle-and-entertainmentsection-religion type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dnronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flifestyle_and_entertainment%2Freligion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Compiled+by+Mary+Lou+Dean&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=221&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-81351198-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dnronline.com",
  secureDomain: "www.dnronline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.dnronline.com/users/signup/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.dnronline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dnronline.com%252Flifestyle_and_entertainment%252Freligion%252Freligion-calendar-for-jan%252Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
       <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in dnronline.com.</h4> <p>This is your first of five free articles during this 30 day period.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Take Five</strong> - This is your final free article during this 30 day period. Stay in touch with all of the news.
        <a href="https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber/default">Sign up today</a> for complete digital access to The Daily News-Record. </p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Take Five</strong> - This is your final free article during this 30 day period. Stay in touch with all of the news.</p>
        <p><a href="https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber/default">Sign up today</a> for complete digital access to The Daily News-Record. </p>
</div>   
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
       <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in dnronline.com.</h4> <p>This is your fourth of five free articles during this 30 day period.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in dnronline.com.</h4><p>This is your third of five free articles during this 30 day period.</p>
    </div>
</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
       <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in dnronline.com.</h4> <p>This is your second of five free articles during this 30 day period.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
       <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in dnronline.com.</h4> <p>This is your second of five free articles during this 30 day period.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
       <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in dnronline.com.</h4> <p>This is your second of five free articles during this 30 day period.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p><a href="https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber/default">Subscribe</a> continue reading. If you have a subscription, please 
    <a class="btn btn-default" href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html">Log In</a>
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.dnronline.com/users/signup/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.dnronline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dnronline.com%252Flifestyle_and_entertainment%252Freligion%252Freligion-calendar-for-jan%252Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1827);
                
                bloxServiceIDs.push(1765);
                
                bloxServiceIDs.push(2848);
                
                bloxServiceIDs.push(3439);
                
                bloxServiceIDs.push(1782);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-ca562a16-879a-5729-9b4b-58b7bde0c554" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.dnronline.com/users/admin/contribute/article/?assetid=ca562a16-879a-5729-9b4b-58b7bde0c554&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.dnronline.com/users/admin/contribute/article/?from_section=/lifestyle_and_entertainment/religion"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-449518" class="tncms-block hidden-md hidden-lg"><section id="block-449518" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-449518" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-449518" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-449518-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-449518-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-449518-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-449518').submit();
        return false;
    });

    $('#site-search-449518').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-449518 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-449518 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-449518-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-449533" class="tncms-block hidden-md hidden-lg"><div id="user-controls-449533" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dnronline.com/users/signup/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dnronline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-449533').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dnronline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dnronline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dnronline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-449533').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.dnronline.com/users/logout/" id="user-logout-form-449533"><input type="hidden" name="referer_url" value="https://www.dnronline.com/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/byrd_newspapers/winchester_star/"  class="nav-link tnt-section-the-winchester-star">The Winchester Star</a>
                                </li><li>
                                    <a href="/byrd_newspapers/"  class="nav-link tnt-section-page-news-and-courier">Page News and Courier</a>
                                </li><li>
                                    <a href="/byrd_newspapers/"  class="nav-link tnt-section-shenandoah-valley-herald">Shenandoah Valley Herald</a>
                                </li><li>
                                    <a href="/byrd_newspapers/"  class="nav-link tnt-section-the-valley-banner">The Valley Banner</a>
                                </li><li>
                                    <a href="/byrd_newspapers/"  class="nav-link tnt-section-the-warren-sentinel">The Warren Sentinel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/harrisonburg/"  class="nav-link tnt-section-harrisonburg">Harrisonburg</a>
                                </li><li>
                                    <a href="/news/rockingham_county"  class="nav-link tnt-section-rockingham-county">Rockingham County</a>
                                </li><li>
                                    <a href="/news/shenandoah_county/"  class="nav-link tnt-section-shenandoah-county">Shenandoah County</a>
                                </li><li>
                                    <a href="/associated_press/virginia/"  class="nav-link tnt-section-virginia-ap">Virginia (AP)</a>
                                </li><li>
                                    <a href="/associated_press/national/"  class="nav-link tnt-section-national-ap">National (AP)</a>
                                </li><li>
                                    <a href="/associated_press/international/"  class="nav-link tnt-section-international-ap">International (AP)</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/open_forum/"  class="nav-link tnt-section-open-forums">Open Forums</a>
                                </li><li>
                                    <a href="/opinion/viewpoint/"  class="nav-link tnt-section-viewpoint">Viewpoint</a>
                                </li><li>
                                    <a href="/opinion/cartoon"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/quoteable/"  class="nav-link tnt-section-quotables">Quotables</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle_and_entertainment/flavor/"  class="nav-link tnt-section-flavor">Flavor</a>
                                </li><li>
                                    <a href="/lifestyle_and_entertainment/see_and_do/"  class="nav-link tnt-section-see-do">See & Do</a>
                                </li><li>
                                    <a href="/lifestyle_and_entertainment/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/lifestyle_and_entertainment/skyline/"  class="nav-link tnt-section-skyline">Skyline</a>
                                </li><li>
                                    <a href="/lifestyle_and_entertainment/weekend/"  class="nav-link tnt-section-weekend">Weekend</a>
                                </li><li>
                                    <a href="https://issuu.com/dailynews-record"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="https://issuu.com/dailynews-record/stacks/a493014d564b4cab9bf42c78c4e28666"  target="_blank" rel="noopener" class="nav-link tnt-section-bloom">Bloom</a>
                                </li><li>
                                    <a href="/lifestyle_and_entertainment/best_of_the_valley/"  class="nav-link tnt-section-best-of-the-valley">Best Of The Valley</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photo/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://dnronline.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-order-reprints">Order Reprints</a>
                                </li><li>
                                    <a href="http://www.dnronline.com/multimedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://dnronline.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-microfilm-archive">Microfilm Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.dnronline.com/site/advertise.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.dnronline.com/site/forms/online_services/how_to_advertise_with_us"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-advertise-with-us">How to Advertise With Us</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/HarrisonburgDailyNewsRecord/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://shenvalleyjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.shenvalleyrealestate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-shenvalleyrealestate">ShenValleyRealEstate</a>
                                </li><li>
                                    <a href="https://www.google.com/maps/d/viewer?mid=14sLPqXdZvzh5ORT5YDAVFTIcruw&amp;ll=38.435494350702555%2C-78.73305529999999&amp;z=12"  target="_blank" rel="noopener" class="nav-link tnt-section-open-houses">Open Houses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.dnronline.com/classifieds/community/announcements/celebration/public_notice/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://dailynewsrecord.va.newsmemory.com"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber/Vacation/Create"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.dnronline.com/users/signup/?referer_url=http%3A%2F%2Fwww.dnronline.com%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-registration-info"  href="http://www.dnronline.com/news/breaking_news/signup-instructions-for-existing-customers/article_9fa92086-4867-11e6-8c2e-33b0ce310d47.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Registration Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-hold"  href="https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber/Vacation/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Hold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comments"  href="https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber/Comment/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Comments</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-449532" class="tncms-block"><div id="user-controls-449532" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dnronline.com/users/signup/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dnronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-449532').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dnronline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dnronline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dnronline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-449532').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dnronline.com/users/logout/" id="user-logout-form-449532"><input type="hidden" name="referer_url" value="https://www.dnronline.com/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-627401" class="tncms-block"><section id="block-627401" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=750%2C111 750w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-780556" class="tncms-block centered-content"><section id="block-780556" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-780556" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-780556" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-780556-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780556-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-780556-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-780556').submit();
        return false;
    });

    $('#site-search-780556').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-780556 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-780556 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-780556-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-449535" class="tncms-block clearfix padding-bottom"><div id="weather-449535" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="22801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-449535 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Harrisonburg, VA
                                
                                 <small>(22801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers in the morning becoming more intermittent in the afternoon. High 56F. Winds W at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low around 30F. Winds NW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 4, 2020 @ 1:30 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=22801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-449510" class="tncms-block"><section id="block-449510" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-449519" class="tncms-block social-nav"><div class="follow-links-449519 pull-right">
    
    <section id="block-449519" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DNRonline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DNRnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dnronline.com",
  "sameAs" : ["https://www.facebook.com/DNRonline","https://twitter.com/DNRnews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-winchester-star"  href="/byrd_newspapers/winchester_star/" >
                    <span class="nav-label">The Winchester Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-page-news-and-courier"  href="/byrd_newspapers/" >
                    <span class="nav-label">Page News and Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shenandoah-valley-herald"  href="/byrd_newspapers/" >
                    <span class="nav-label">Shenandoah Valley Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-valley-banner"  href="/byrd_newspapers/" >
                    <span class="nav-label">The Valley Banner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-warren-sentinel"  href="/byrd_newspapers/" >
                    <span class="nav-label">The Warren Sentinel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrisonburg"  href="/news/harrisonburg/" >
                    <span class="nav-label">Harrisonburg</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rockingham-county"  href="/news/rockingham_county" >
                    <span class="nav-label">Rockingham County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shenandoah-county"  href="/news/shenandoah_county/" >
                    <span class="nav-label">Shenandoah County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virginia-ap"  href="/associated_press/virginia/" >
                    <span class="nav-label">Virginia (AP)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-ap"  href="/associated_press/national/" >
                    <span class="nav-label">National (AP)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-international-ap"  href="/associated_press/international/" >
                    <span class="nav-label">International (AP)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-forums"  href="/opinion/open_forum/" >
                    <span class="nav-label">Open Forums</span>
                </a></li><li>
                <a class="nav-link  tnt-section-viewpoint"  href="/opinion/viewpoint/" >
                    <span class="nav-label">Viewpoint</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoon" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quotables"  href="/opinion/quoteable/" >
                    <span class="nav-label">Quotables</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dukes-of-jmu"  href="https://jamesmadison.n.rivals.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dukes of JMU</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-flavor"  href="/lifestyle_and_entertainment/flavor/" >
                    <span class="nav-label">Flavor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-see-do"  href="/lifestyle_and_entertainment/see_and_do/" >
                    <span class="nav-label">See & Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/lifestyle_and_entertainment/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skyline"  href="/lifestyle_and_entertainment/skyline/" >
                    <span class="nav-label">Skyline</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekend"  href="/lifestyle_and_entertainment/weekend/" >
                    <span class="nav-label">Weekend</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="https://issuu.com/dailynews-record"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bloom"  href="https://issuu.com/dailynews-record/stacks/a493014d564b4cab9bf42c78c4e28666"  target="_blank" rel="noopener">
                    <span class="nav-label">Bloom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-valley"  href="/lifestyle_and_entertainment/best_of_the_valley/" >
                    <span class="nav-label">Best Of The Valley</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photo/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-order-reprints"  href="http://dnronline.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Order Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="http://www.dnronline.com/multimedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-microfilm-archive"  href="http://dnronline.newspaperarchive.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Microfilm Archive</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.dnronline.com/site/advertise.html/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-how-to-advertise-with-us"  href="https://www.dnronline.com/site/forms/online_services/how_to_advertise_with_us"  target="_blank" rel="noopener">
                    <span class="nav-label">How to Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/HarrisonburgDailyNewsRecord/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://shenvalleyjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-shenvalleyrealestate"  href="http://www.shenvalleyrealestate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">ShenValleyRealEstate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-houses"  href="https://www.google.com/maps/d/viewer?mid=14sLPqXdZvzh5ORT5YDAVFTIcruw&amp;ll=38.435494350702555%2C-78.73305529999999&amp;z=12"  target="_blank" rel="noopener">
                    <span class="nav-label">Open Houses</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.dnronline.com/classifieds/community/announcements/celebration/public_notice/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-702490" class="tncms-block"><div id="NRHV_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Top_728x90'); });
</script>
</div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ca562a16-879a-5729-9b4b-58b7bde0c554" class="asset article-default"  data-url="https://www.dnronline.com/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/ae8f3396-db26-11e5-a83d-ef562e6d2a53.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dnronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dnronline.com/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dnronline.com\/tncms\/search\/mlt\/?origin=ca562a16-879a-5729-9b4b-58b7bde0c554&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ca562a16-879a-5729-9b4b-58b7bde0c554" class="asset-paging">
                <div id="paging-prev-ca562a16-879a-5729-9b4b-58b7bde0c554" class="paging-link prev offset"></div>
                <div id="paging-next-ca562a16-879a-5729-9b4b-58b7bde0c554" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Religion Calendar For Jan. 4-10
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e6e09e38-501a-11e6-89f1-af157bb488fc-asset-ca562a16-879a-5729-9b4b-58b7bde0c554" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dnronline.com/users/profile/Mary%20Lou">Compiled by Mary Lou Dean</a></span>
                
                    <div id="author-popup-e6e09e38-501a-11e6-89f1-af157bb488fc-asset-ca562a16-879a-5729-9b4b-58b7bde0c554-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e6e09e38-501a-11e6-89f1-af157bb488fc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dnronline.com/users/profile/Mary%20Lou" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mary Lou"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/7bb6b4566e0dbc8d19cacf980b6e435a?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dnronline.com/users/profile/Mary%20Lou" rel="author" class="tnt-user-profile-link tnt-user-name">Mary Lou Dean</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:skyline@dnronline.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e6e09e38-501a-11e6-89f1-af157bb488fc-asset-ca562a16-879a-5729-9b4b-58b7bde0c554').popover({
                            content: $('#author-popup-e6e09e38-501a-11e6-89f1-af157bb488fc-asset-ca562a16-879a-5729-9b4b-58b7bde0c554-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-04T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 4, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-04T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-04T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-01-04T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-01-04T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Religion%20Calendar%20For%20Jan.%204-10&url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.dnronline.com/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/ca562a16-879a-5729-9b4b-58b7bde0c554" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Religion%20Calendar%20For%20Jan.%204-10&body=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ca562a16-879a-5729-9b4b-58b7bde0c554">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Religion%20Calendar%20For%20Jan.%204-10&url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.dnronline.com/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/ca562a16-879a-5729-9b4b-58b7bde0c554" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Religion%20Calendar%20For%20Jan.%204-10&body=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ca562a16-879a-5729-9b4b-58b7bde0c554-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca562a16-879a-5729-9b4b-58b7bde0c554" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ca562a16-879a-5729-9b4b-58b7bde0c554" class="save-list-ca562a16-879a-5729-9b4b-58b7bde0c554-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca562a16-879a-5729-9b4b-58b7bde0c554" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90429"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90429"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><h3 style="text-align: center;"><strong>SATURDAY</strong></h3></div><div class="subscriber-preview"><p>&raquo;BLESSED SACRAMENT CATHOLIC CHURCH, 154 N. Main St., Mass in English at 5 p.m. 434-4341 or <a href="http://bsccva.com">bsccva.com</a>.</p></div><div class="subscriber-only"><p>»FOCAS, Christian Singles will meet at 6 p.m. at the Grace Covenant Church pavilion for a monthly fellowship carry-in dinner, 433-1459.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle_and_entertainment\/religion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>»HARRISONBURG SEVENTH-DAY ADVENTIST CHURCH, 609 W. Market St., worship at 11 a.m.; Sabbath service at 10 a.m.</p></div><div class="subscriber-only"><p>&raquo;HOLY INFANT CATHOLIC CHURCH, 101 W. Marshall Ave., Elkton, Mass at 5 p.m. 298-1341 or <a href="http://holyinfant-elkton.org">holyinfant-elkton.org</a>.</p></div><div class="subscriber-only"><p>&raquo;HOLY MYRRHBEARERS ORTHODOX CHRISTIAN CHURCH, 2870 S. Main St., Suite D, vesper service at 5:30 p.m. conducted by Father Gabriel Weller. <a href="http://valleyorthodox.org">valleyorthodox.org</a>.</p></div><div class="subscriber-only"><p>»NEW MARKET SEVENTH-DAY ADVENTIST CHURCH, 62 W. Lee Highway, worship at 11 a.m.; study time at 9:30 a.m. 540-209-2639 or 540-740-8550.</p></div><div class="subscriber-only"><p>»OTTERBEIN UNITED METHODIST CHURCH, 176 W. Market St., will host Saturday Night Alive at 5:30 p.m. Fellowship meal follows. 434-7747.</p></div><div class="subscriber-only"><p>»SAINTS JOACHIM &amp; ANNA ORTHODOX CHURCH, 6024 Main St., Mount Jackson, holds Saturday night vespers at 6:30 p.m. Visitors welcome. 703-945-5077.</p></div><div class="subscriber-only"><p>&raquo;TRUTH, LIGHT AND LIFE MISSIONS, 7013 Mountain Grove Road, Penn Laird, Saturday Sabbath praise and teaching at 9:30 a.m. The church also holds Wednesday prayer meeting at 7 p.m. Mahlon Reihl, pastor. 383-3614 or <a href="http://tllmi.org">tllmi.org</a>.</p></div><div class="subscriber-only"><h3 style="text-align: center;"><strong>SUNDAY</strong></h3></div><div class="subscriber-only"><p>&raquo;ACTS 11:15 WORSHIP, a new alternative church, holds worship at 11:15 a.m. at Sipe Center Theatre, 100 N. Main St., Bridgewater. Time of fellowship held before and following service. Dress is casual. All are welcome. For information, visit <a href="http://acts11fifteen.com">acts11fifteen.com</a>.</p></div><div class="subscriber-only"><p>&raquo;ACORN CHRISTIAN CHURCH, 1570 Virginia Ave., worship at 10:30 a.m. Fellowship, breakfast at 9 a.m., followed by Bible school at 9:30 a.m. 421-8111 or <a href="http://acornchristianchurch.org">acornchristianchurch.org</a>.</p></div><div class="subscriber-only"><p>»ANTIOCH BAPTIST CHURCH, Runions Creek Road, Fulks Run, worship at 11 a.m. 896-6666.</p></div><div class="subscriber-only"><p>»ANTIOCH UNITED CHURCH OF CHRIST, 4107 Fort Lynne Road, worship at 9 a.m. Ministers, Chip Leatherman and Linda Waggy. All are welcome.</p></div><div class="subscriber-only"><p>&raquo;ASBURY UNITED METHODIST CHURCH, 205 S. Main St., worship at 8:30 a.m. and 11 a.m. Sunday school at 9:45 a.m. All are welcome. 434-2836 or <a href="http://asburydowntown.org">asburydowntown.org</a>.</p></div><div class="subscriber-only"><p>»BATTLE CREEK PENTECOSTAL CHURCH, 212 Battle Creek Road, Stanley, worship at 11 a.m. with children’s church. Sunday school at 10 a.m. Worship at 6 p.m. Listen to service at 8:30 a.m. on WRAA radio, 1330 AM, Luray. The church also holds Thursday worship at 7 p.m. For information, call Pastor Johnny Clements at 540-271-4935.</p></div><div class="subscriber-only"><p>»BEAR LITHIA SPRINGS BAPTIST CHURCH, 2145 N. Eastside Highway, Elkton, worship at 11 a.m. Sunday school for all ages at 10 a.m. Prayer meeting and Bible study 7 p.m. Wednesdays. Senior Pastor Don Leatherman, Associate Pastor Mark Leatherman. All are welcome. For information, call 298-4715 or 298-1841.</p></div><div class="subscriber-only"><p>&raquo;BEAVER CREEK CHURCH OF THE BRETHREN, 5651 Beaver Creek Road, Bridgewater, worship at 11 a.m. with Elaine McGann, interim pastor. Sunday school at 9:45 a.m. 828-2767 or <a href="http://beavercreekchurchva.org">beavercreekchurchva.org</a>.</p></div><div class="subscriber-only"><p>»BELDOR MENNONITE CHURCH, 2512 Beldor Road, Elkton, worship at 11 a.m. Pastor James Åkerson to speak. Bible study at 10 a.m. At 6 p.m., the church will host a gospel bluegrass concert featuring Clifford Shifflett and friends. A light snack will follow. All are welcome.</p></div><div class="subscriber-only"><p>&raquo;BETHANY UNITED METHODIST CHURCH, 3700 Lee Highway, Weyers Cave, contemporary worship at 8:30 a.m., traditional at 11 a.m. Sunday school at 10 a.m. 234-8880 or <a href="http://mybethanyumc.org">mybethanyumc.org</a>.</p></div><div class="subscriber-only"><p>»BETHEL CHURCH OF THE BRETHREN — MAYLAND, 11374 Phillips Store Road, Broadway, Epiphany Sunday, worship at 9:45 a.m. Pastor Larry Aikens to speak. Liturgical color is white/gold. Music provided. Children’s church provided first and third Sundays. Bible study for all ages at 11:15 a.m. All are welcome.</p></div><div class="subscriber-only"><p>»BETHEL UNITED CHURCH OF CHRIST, 2451 Bethel Church Road, Elkton, worship at 11 a.m. with the Rev. Dan Bassett. Sunday school at 10 a.m. Bible study at 6:30 p.m.</p></div><div class="subscriber-only"><p>&raquo;BETHLEHEM UNITED CHURCH OF CHRIST, 11923 N. Valley Pike, Tenth Legion, family worship with Holy Communion at 10:30 a.m. The Rev. Robert Edwards to speak. Bible study at 9:30 a.m. A Worship Committee meeting will be held at 11:30 a.m. All are welcome. <a href="http://tenthlegionbethlehem.weebly.com">tenthlegionbethlehem.weebly.com</a>.</p></div><div class="subscriber-only"><p>&raquo;BLESSED SACRAMENT CATHOLIC CHURCH, 154 N. Main St., Masses in English at 8 and 10 a.m.; Spanish at 1 p.m. 434-4341 or <a href="http://bsccva.com">bsccva.com</a>.</p></div><div class="subscriber-only"><p>»BLUE RIDGE INDEPENDENT CHURCH, 38 Independent Road, Elkton, worship at 11 a.m. Prayer meeting at 9:30 a.m., followed by Sunday school at 10 a.m. On Wednesdays, the church holds youth group at 7 p.m., Bible study at 7 p.m. and prayer group at 7:45 p.m. Dr. David Wade, senior pastor; Robert Warren, assistant pastor. All are welcome. 298-9426.</p></div><div class="subscriber-only"><p>»BREAKING CHAINS MINISTRY, 149 E. Washington St., worship at 10 a.m. and 3 p.m. Pastor Faron Tyree to speak. Services also held at 7:30 p.m. Fridays. 421-7275.</p></div><div class="subscriber-only"><p>»BRIDGEWATER BAPTIST CHURCH, 5568 John Wayland Highway, worship at 11 a.m. with the Rev. Roger Austin. Nursery provided. Sunday school at 10 a.m. 828-2456.</p></div><div class="subscriber-only"><p>»BRIDGEWATER CHURCH OF THE BRETHREN, 420 College View Drive, worship at 8:30 a.m. and 11 a.m. Child care provided. Sunday school at 9:45 a.m.</p></div><div class="subscriber-only"><p>&raquo;BRIDGEWATER PRESBYTERIAN CHURCH, 110 E. College St., worship at 10:30 a.m. The Rev. Kerry Foster to speak. Music provided by the chancel choir. Sunday school at 9 a.m., classes for all ages. Nursery provided. 828-2442 or <a href="http://Bridgewaterpc.com">Bridgewaterpc.com</a>.</p></div><div class="subscriber-only"><p>»BRIDGEWATER UNITED METHODIST CHURCH, 219 N. Main St., worship at 8:30 a.m. and 11 a.m. Pastor Stephen Creech to speak. Nursery provided. Sunday school at 9:50 a.m. 828-0890.</p></div><div class="subscriber-only"><p>»BRIERY BRANCH CHURCH OF THE BRETHREN, 6628 Briery Branch Road, Dayton, worship at 8:30 a.m. and 10:45 a.m. Pastor Randy Cosner to speak. Children’s church at 10:45 a.m.; Sunday school at 9:45 a.m.</p></div><div class="subscriber-only"><p>&raquo;BROADWAY BAPTIST CHURCH, 166 Mason St., worship at 11 a.m. Pastor Donnie Owen to speak. Wednesday Bible study at 6:30 p.m. for all ages. For a ride, call 435-2379. 271-1529 or <a href="http://BroadwayBaptistVa.org">BroadwayBaptistVa.org</a>.</p></div><div class="subscriber-only"><p>»BROADWAY PRESBYTERIAN CHURCH, 107 E. Lee St., worship at 11 a.m. The Rev. Jacob (Jake) Kave, pastor. All are welcome. 896-3903.</p></div><div class="subscriber-only"><p>»CALVARY BAPTIST CHURCH, New Market Road, Timberville, worship service at 11 a.m. Bible study at 9:45 a.m. Evening worship at 6 p.m. Pastor Ernest Halterman to speak.</p></div><div class="subscriber-only"><p>»CEDAR GROVE UNITED METHODIST CHURCH, corner of Buffalo and Smithland roads, worship at 9:30 a.m. All are welcome.</p></div><div class="subscriber-only"><p>»CEDAR RUN CHURCH OF THE BRETHREN, 6362 Cedar Run Trail, Broadway, worship at 11 a.m. Pastor Ken Fox to speak. Sunday school at 10 a.m. All are welcome.</p></div><div class="subscriber-only"><p>&raquo;CENTRAL CHURCH OF CHRIST, 822 Country Club Road, worship at 11 a.m. and 6 p.m. Jerry O&rsquo;Hara, minister. Sunday school for all ages at 10 a.m. Bible classes for all ages at 6 p.m. Wednesday. All are welcome. 434-9770 or <a href="http://churchchrist822.com">churchchrist822.com</a>.</p></div><div class="subscriber-only"><p>»CHERRY GROVE UNITED METHODIST CHURCH, 10459 Cherry Grove Road, Linville, worship at 9:30 a.m. with the Rev. Debra Cline. 540-470-8744.</p></div><div class="subscriber-only"><p>»CHRIST FELLOWSHIP CHURCH meets at Plains Community Center, Timberville, worship at 10:30 a.m. with Pastor Don Guthrie and children’s church. Bible study at 7 p.m. Tuesdays. 578-4299.</p></div><div class="subscriber-only"><p>&raquo;CHRIST PRESBYTERIAN CHURCH, meets at 482 S. Main St., worship at 10:30 a.m. Sundays. <a href="http://christ-presbyterian.org">christ-presbyterian.org</a>.</p></div><div class="subscriber-only"><p>&raquo;CHURCH OF THE HOLY THEOTOKOS (Old Rite/Believer Russian Orthodox Church), 61 S. Foxhall Lane, Weyers Cave. Sunday divine liturgy at 10 a.m. and Sunday vesper service at 6:30 p.m. Feast day schedule at <a href="http://holytheotokoschurch.org">holytheotokoschurch.org</a>. Support ministry for veterans offered by Father Zacchariah, veteran/priest. 234-8767.</p></div><div class="subscriber-only"><p>&raquo;CHURCH OF THE LAMB, now meets at Redeemer Classical School, 1688 Indian Trail Road, Keezletown, worship at 10 a.m. Pastor Kevin Whitfield to speak. Children&rsquo;s ministry provided for ages 3-9; nursery for ages 0-3. 540-713-8770 or <a href="http://churchofthelamb.org">churchofthelamb.org</a>.</p></div><div class="subscriber-only"><p>»CLOVER HILL UNITED METHODIST CHURCH, 3457 Fulton School Road, Dayton, worship at 10:30 a.m. Pastor Sarah Bailey to speak. Music provided. Children’s church and nursery provided. Sunday school at 9:30 p.m. All are welcome. 879-9364.</p></div><div class="subscriber-only"><p>&raquo;COMPASS CHURCH, meets at Turner Ashby High School, 800 N. Main St., Bridgewater, worship at 9:45 a.m. <a href="http://compasschurchva.org">compasschurchva.org</a>.</p></div><div class="subscriber-only"><p>»COOKS CREEK PRESBYTERIAN CHURCH, 4222 Mount Clinton Pike, worship at 10:30 a.m. The Rev. Seth Normington, pastor, to speak. Nursery provided. Sunday school at 9:30 a.m. 867-5117.</p></div><div class="subscriber-only"><p>&raquo;CORNERSTONE CHURCH OF BROADWAY, 265 W. Springbrook Road, worship at 9:30 a.m. Children&rsquo;s church and nursery provided. Prayer at 7 p.m. Mondays. 901-2569 or <a href="mailto:cstonebroadwayoffice@gmail.com">cstonebroadwayoffice@gmail.com</a>.</p></div><div class="subscriber-only"><p>»CORNERSTONE CHURCH OF HARRISONBURG, 197 Cornerstone Lane, worship at 9:30 a.m. All are invited.</p></div><div class="subscriber-only"><p>»COVENANT PENTECOSTAL CHURCH, 220 ShenElk Plaza, Elkton, worship at 10 a.m. Pastor Travis Hensley to speak. Sunday school will follow worship. Evening services at 6 p.m. Sundays and 7 p.m. Wednesdays. All are welcome.</p></div><div class="subscriber-only"><p>»COVENANT PRESBYTERIAN CHURCH, 546 W. Mosby Road, will hold an English service at 8:30 a.m. and 11:15 a.m. Sunday school at 10 a.m. A Spanish service will be held at 11:15 a.m. 433-3051.</p></div><div class="subscriber-only"><p>»COVENANT REFORMED CHURCH, meets at Good Shepherd Day Care, 991 Chicago Ave., worship at 9:30 a.m. with weekly Holy Communion. Catechism follows. For questions on Bible studies, call 540-746-1458.</p></div><div class="subscriber-only"><p>»DAYSPRING CHURCH OF THE NAZARENE, 235 S. Main St., Mount Crawford, worship service at 11 a.m. Pastor Doug Wade to speak. Sunday school at 10 a.m. 568-1817.</p></div><div class="subscriber-only"><p>&raquo;DAYTON CHURCH OF THE BRETHREN, 202 Main St., worship at 10:30 a.m., with Pastor Kevin Daggett. Child care provided. Sunday school at 9:30 a.m. 879-9771 or <a href="mailto:daytoncob@verizon.net">daytoncob@verizon.net</a>.</p></div><div class="subscriber-only"><p>&raquo;DAYTON MENNONITE CHURCH, 4887 John Wayland Highway, Dayton, worship at 10:15 a.m. Mike Troyer to speak. All are welcome. 879-9655 or <a href="http://daytonmennonite.org">daytonmennonite.org</a>.</p></div><div class="subscriber-only"><p>&raquo;DAYTON UNITED METHODIST CHURCH, 215 Ashby St., worship at 10 a.m. The Rev. Jenny Day, pastor, to speak. Music provided. Adults are welcome to engage in &ldquo;Traveling Light&rdquo; at 9 a.m. Sundays in the choir room. Children&rsquo;s church offered during worship. 879-2102, <a href="http://daytonumc.net">daytonumc.net</a> or <a href="http://Facebook.com/DaytonUMC">Facebook.com/DaytonUMC</a>.</p></div><div class="subscriber-only"><p>»DIVINE LOVE FELLOWSHIP, meets at 56 S. Carlton St., next to Arby’s, worship at 10:30 a.m. and 6 p.m. Pastor Ted Hott to speak. Bible study Wednesdays at 7 p.m. 433-2386 or 820-7442.</p></div><div class="subscriber-only"><p>&raquo;DIVINE UNITY COMMUNITY CHURCH, 1680 Country Club Road, Sunday services at 8 a.m., 9:45 a.m. and 11:30 a.m. 433-3822, <a href="http://ducchurch.org">ducchurch.org</a> or <a href="mailto:info@ducchuch.org">info@ducchuch.org</a>.</p></div><div class="subscriber-only"><p>&raquo;DONOVAN MEMORIAL UNITED METHODIST CHURCH, 9788 Singers Glen Road, Singers Glen, worship at 11 a.m. with the Rev. Debra Cline. Sunday school at 10 a.m. 540-470-8744 or <a href="http://donovanumc.org">donovanumc.org</a>.</p></div><div class="subscriber-only"><p>»EAST POINT UNITED METHODIST CHURCH, 3209 East Point Road, Elkton, worship at 11:15 a.m. Pastor Kam Stabler to speak. Sunday school at 10 a.m. 298-9509.</p></div><div class="subscriber-only"><p>&raquo;EASTSIDE CHURCH, 470 Linda Lane, worship at 10 a.m. with pastors Peter Eberly and Matt Schwartz. <a href="http://eastsideharrisonburg.org">eastsideharrisonburg.org</a>.</p></div><div class="subscriber-only"><p>»EDOM UNITED METHODIST CHURCH, 5290 Jesse Bennett Way, Linville, worship at 9:45 a.m. with the Rev. Dr. Patricia Meadows. Sunday school at 11 a.m. 833-2800.</p></div><div class="subscriber-only"><p>»ELKTON CHURCH OF GOD, 102 W. E St., Elkton, worship at 11 a.m. and 6 p.m. Pastor Sam Sponaugle to speak. Children’s worship provided. Music by the praise and worship team. All are welcome. 289-3022.</p></div><div class="subscriber-only"><p>&raquo;ELKTON FREE WILL BAPTIST CHURCH, 794 Sixth St., Elkton, worship at 11 a.m. Sunday school at 10 a.m. <a href="mailto:elktonfwbchurch@gmail.com">elktonfwbchurch@gmail.com</a>.</p></div><div class="subscriber-only"><p>»ELKTON PENTECOSTAL CHURCH, 16704 E. Summit Ave., Elkton, worship at 10 a.m. and 6 p.m. Pastor Eddie Byers to speak. Sunday school at 10 a.m. Wednesday Bible study/prayer meeting at 7 p.m. All are welcome. 298-2121.</p></div><div class="subscriber-only"><p>»ELKTON UNITED METHODIST CHURCH, 205 Warren St., holds contemporary worship at 8:35 a.m. and traditional worship at 11 a.m. The Rev. Debbie Powell to speak. 298-8348.</p></div><div class="subscriber-only"><p>»EMMANUEL CHURCH OF THE BRETHREN, 411 Emmanuel Church Road, Mount Solon, worship at 11 a.m. Interim Pastor Tim Ball to speak. Children’s church and nursery provided. Sunday school at 10 a.m. All are invited. 540-350-2270.</p></div><div class="subscriber-only"><p>&raquo;EMMANUEL EPISCOPAL CHURCH, 660 S. Main St., Holy Eucharist at 8 a.m. and 10:30 a.m. The Rev. Barbara Harrison Seward, priest-in-charge, to speak. 434-2357 or <a href="http://emmanuelharrisonburg.org">emmanuelharrisonburg.org</a>.</p></div><div class="subscriber-only"><p>&raquo;EVANGELICAL PRESBYTERIAN CHURCH OF ELKTON, 2580 Panorama Drive, Elkton, worship at 11 a.m. The Rev. Adam Snow to speak. Sunday school at 10 a.m. For information, call 298-2190 or visit <a href="http://epcelkton.org">epcelkton.org</a>.</p></div><div class="subscriber-only"><p>»EVANGELICAL UNITED METHODIST CHURCH, 513 E. Spotswood Ave., Elkton, worship at 10 a.m. Pastor Kyle Bomar to give sermon. Sunday school at 9 a.m. Nursery provided. All are welcome. 298-1767.</p></div><div class="subscriber-only"><p>»FAIRVIEW CHURCH OF THE BRETHREN ENDLESS CAVERNS, 484 Fairview Church Road, Timberville, worship at 11 a.m. Sunday school at 9:45 a.m. All are welcome.</p></div><div class="subscriber-only"><p>»FAIRVIEW (MOUNT CLINTON) CHURCH OF THE BRETHREN, 3716 Snapps Creek Road, worship at 10:30 a.m. with Pastor Jim Hall. Sunday school at 9:30 a.m.</p></div><div class="subscriber-only"><p>»FAITH ALIVE FELLOWSHIP, ShenElk Plaza, 800 Shenandoah Ave., Elkton, worship at 10:15 a.m. All are welcome. 298-8030.</p></div><div class="subscriber-only"><p>&raquo;FAITH COMMUNITY CHURCH, 1660 S. Main St., Sunday services at 9 a.m. and 10:30 a.m. with lead pastor, Pastor Blake Wood. AWANA from 4:30-6 p.m. Sundays. 432-9911 or <a href="http://FCCharrisonburg.com">FCCharrisonburg.com</a>.</p></div><div class="subscriber-only"><p>&raquo;FAITH LUTHERAN CHURCH OF THE VALLEY, 444 New Market Road, Timberville, worship at 8 a.m. with Holy Eucharist and Vicar Dave Moore. Sunday school at 9:30 a.m. 432-1488 or <a href="http://faithlutheranofthevalley.org">faithlutheranofthevalley.org</a>.</p></div><div class="subscriber-only"><p>»FAMILY WORSHIP CENTER, 940 Chicago Ave., worship at 10:30 a.m. Pastor Tony Hiles. Wednesday Bible study at 7 p.m. For information, call Tony at 271-0344 or Dave at 830-1703.</p></div><div class="subscriber-only"><p>»FELLOWSHIP UNITED METHODIST CHURCH, 696 Fellowship Road, worship at 11 a.m. Sunday school at 10 a.m.</p></div><div class="subscriber-only"><p>»FIRST BAPTIST CHURCH, 611 Broad St., worship at 11 a.m. Sunday school at 9:30 am. Pastor, Dr. C. E. Williams. All are welcome. 434-3969.</p></div><div class="subscriber-only"><p>&raquo;FIRST BAPTIST CHURCH OF ELKTON, 20913 Blue and Gold Drive, worship at 11 a.m. The Rev. Rob Worthington, pastor, to speak. Sunday school at 9:45 a.m. Wednesday prayer meeting at 6:30 p.m. 298-1424 or <a href="mailto:fbcelktonva316@gmail.com">fbcelktonva316@gmail.com</a>.</p></div><div class="subscriber-only"><p>&raquo;FIRST PRESBYTERIAN CHURCH ON COURT SQUARE, 17 Court Square, praise worship at 9 a.m., traditional worship at 11:15 a.m. Pastor Jon Heeringa to speak. Sunday school for all ages at 10:15 a.m. Child care provided. All are welcome. 434-6551 or <a href="http://firstpreshbg.org">firstpreshbg.org</a>.</p></div><div class="subscriber-only"><p>»FIRST UNITED METHODIST CHURCH OF BROADWAY, 13092 Timber Way, Timberville, worship at 11 a.m. The Rev. Dan Purdom to speak. Sunday school at 9:30 a.m. All are welcome. 896-7168.</p></div><div class="subscriber-only"><p>»FOCAS, Christian Singles will meet at 5:45 p.m. at SunTrust Bank for a 12th Night Concert at Staunton Church of the Brethren, 820-9669.</p></div><div class="subscriber-only"><p>&raquo;FREEDOM FELLOWSHIP, 162 Main St., Broadway, worship at 10 a.m. with children&rsquo;s church. Pastor Sam Wenger to speak. <a href="mailto:samgwenger@gmail.com">samgwenger@gmail.com</a> or <a href="http://freedomfellowshipva.org">freedomfellowshipva.org</a>.</p></div><div class="subscriber-only"><p>»FREELANDIA BIBLE CHURCH, 130 E. Springbrook Road, Broadway, worship at 11 a.m. Children’s church provided. Sunday school at 10 a.m. Senior Pastor Dr. Delmar Shoemaker. 896-1339.</p></div><div class="subscriber-only"><p>»FRESH ANOINTING PENTECOSTAL CHURCH, 181 E. Lee Highway, New Market, worship at 10 a.m. and 6 p.m.</p></div><div class="subscriber-only"><p>»FRESH START CHURCH, 31-D E. Market St., worship at 10:30 a.m.</p></div><div class="subscriber-only"><p>»FRIEDENS CHURCH, 3960 Friedens Church Road, Mount Crawford, worship at 9:30 a.m. with interim pastor, Doyle Payne. 434-1152.</p></div><div class="subscriber-only"><p>»GARBERS CHURCH OF THE BRETHREN, 1275 Garbers Church Road, worship at 10 a.m. with interim pastor, Ken Dolan. Sunday school at 11 a.m.</p></div><div class="subscriber-only"><p>&raquo;GOSPEL OF GRACE COMMUNITY CHURCH, holds services at 3 p.m. at Harrisonburg Mennonite Church, 1552 S. High St. Pastor Dmitry Bondaruk to speak. Nursery provided. <a href="http://ggccva.org">ggccva.org</a>.</p></div><div class="subscriber-only"><p>&raquo;GRACE &amp; TRUTH REFORMED PRESBYTERIAN CHURCH, meets at Good Shepherd School, 320 Neff Ave., worship at 11 a.m. Ryan Bever, pastor. Adult and children&rsquo;s Sunday school at 10 a.m. <a href="http://GraceAndTruthRPC.org">GraceAndTruthRPC.org</a>.</p></div><div class="subscriber-only"><p>»GRACE AND TRUTH MINISTRIES, 101 Dogwood Drive, Grottoes, morning services begin at 10 a.m. All are welcome. For information, call 421-0909.</p></div><div class="subscriber-only"><p>&raquo;GRACE COVENANT CHURCH, 3337 Emmaus Road, worship at 9 a.m. and 11 a.m. (Grace en Espanol also meets at 11 a.m. in Room 201). Children&rsquo;s ministry and nurseries provided. 433-9244 or <a href="http://gcch.org">gcch.org</a>.</p></div><div class="subscriber-only"><p>&raquo;GRACE EAST, which meets in the Spotswood High School auditorium, 368 Blazer Drive, Penn Laird, holds worship at 10 a.m. Children&rsquo;s ministry and nurseries provided. For information, call 433-9244 or visit <a href="http://gcch.org/graceeast">gcch.org/graceeast</a>.</p></div><div class="subscriber-only"><p>»GRACE FELLOWSHIP CHURCH, 205 N. Fourth St., Shenandoah, worship at 10:30 a.m. and 6 p.m. Pastor Wayne Comer to speak. Children’s church during morning worship. The church also holds Worship and Word 7:30 p.m. Wednesdays. Call Pastor Wayne Comer at 289-9171 or 421-3354.</p></div><div class="subscriber-only"><p>&raquo;GRACE MEMORIAL EPISCOPAL CHURCH, 7120 Ore Bank Road, Port Republic, worship with Holy Eucharist at 9:30 a.m. A Wednesday service with Holy Eucharist is held at 10 a.m. followed by Bible study. <a href="http://gracememorialchurch.info">gracememorialchurch.info</a>.</p></div><div class="subscriber-only"><p>&raquo;GRACE MENNONITE FELLOWSHIP, 209 Lacey Spring Road, Rockingham, worship at 10 a.m. Brad Kolb, lead pastor. <a href="mailto:gracemennonite@comcast.net">gracemennonite@comcast.net</a>.</p></div><div class="subscriber-only"><p>»GREENMOUNT CHURCH OF THE BRETHREN, 4881 Greenmount Road, worship at 10:30 a.m. Pastor Scott Harris to speak. All are welcome. 833-5251.</p></div><div class="subscriber-only"><p>»GROTTOES CHURCH OF THE BRETHREN, 98 Augusta Ave., Grottoes, worship at 10:30 a.m. Pastor Timothy Munson to speak. Sunday school at 9:30 a.m. All are welcome.</p></div><div class="subscriber-only"><p>»GROTTOES UNITED METHODIST CHURCH, 300 Fourth St., worship at 10 a.m., the Rev. Brian Posey to speak. Sunday school at 9 a.m. 249-4239.</p></div><div class="subscriber-only"><p>&raquo;HARRISONBURG BAPTIST CHURCH, 501 S. Main St., community worship at 10:30 a.m. Sunday school at 9:15 a.m. For more information, visit <a href="http://hbcalive.org">hbcalive.org</a>.</p></div><div class="subscriber-only"><p>&raquo;HARRISONBURG FIRST ASSEMBLY OF GOD (HFA), 1310 Garbers Church Road, morning worship at 10 a.m. Sunday school at 9 a.m. Evening worship and No Limitz Youth will be held at 6 p.m. The MIX Young Adults at 7:45 p.m. All are welcome. Call 433-8687 or <a href="http://HFAchurch.org">HFAchurch.org</a>.</p></div><div class="subscriber-only"><p>»HARRISONBURG FIRST CHURCH OF THE BRETHREN, 315 S. Dogwood Drive, worship at 10:30 a.m. with the Rev. Beth Jarrett. Sunday school at 9:30 a.m. Weekly programs available for children and youth. 434-8288.</p></div><div class="subscriber-only"><p>&raquo;HARRISONBURG FIRST CHURCH OF THE NAZARENE, 1871 Boyers Road, morning services at 9 a.m., 10:30 a.m. and 11:45 a.m. (Espan&otilde;l). <a href="http://abeaconofhope.org">abeaconofhope.org</a>.</p></div><div class="subscriber-only"><p>&raquo;HARRISONBURG UNITARIAN UNIVERSALISTS, 4101 Rawley Pike, Dale Enterprise, worship at 10:30 a.m. Children&rsquo;s Religious Exploration every Sunday; Conscious Living Adults religious education held second and third Sundays at 9 a.m., with guest speakers and DVD showings. 867-0073, <a href="http://huuweb.org">huuweb.org</a> or <a href="http://uua.org">uua.org</a>.</p></div><div class="subscriber-only"><p>»HE IS FOR US MINISTRIES, 508 W. Main St., Luray, worship at 11 a.m., with Pastor Archie Webster. Sunday prayer at 10:15 a.m. The church also holds First Wednesday of the month prayer, Bible study at 7 p.m. Wednesdays. 896-7175.</p></div><div class="subscriber-only"><p>&raquo;HEART OF MAN SPIRIT FIRE CHURCH &amp; HEALING CENTER, 3711 Industrial Drive, Broadway, worship at 10:30 a.m. Sunday. Pastor Wayne Long to speak. Children&rsquo;s Sunday school at 10:30 a.m. 540-214-7366 or <a href="mailto:heartofman2017@reagan.com">heartofman2017@reagan.com</a>.</p></div><div class="subscriber-only"><p>&raquo;HILLTOP BIBLE CHURCH, 21094 Dovesville Road, Bergton, worship at 2 p.m. Pastor Bob Silling to speak. 540-852-9383 or <a href="mailto:sillingbob@juno.com">sillingbob@juno.com</a>.</p></div><div class="subscriber-only"><p>&raquo;HOLY INFANT CATHOLIC CHURCH, 101 W. Marshall Ave., Elkton, holds Mass at 11 a.m. 298-1341 or <a href="http://holyinfant-elkton.org">holyinfant-elkton.org</a>.</p></div><div class="subscriber-only"><p>&raquo;HOLY MYRRHBEARERS ORTHODOX CHRISTIAN CHURCH, 2870 S. Main St., Suite D, service at 10 a.m. with Father Gabriel Weller. <a href="http://valleyorthodox.org">valleyorthodox.org</a>.</p></div><div class="subscriber-only"><p>»HOME CHURCH, meets at the American Legion Post No. 27, 3021 John Wayland Highway, Dayton, holds worship at 10:45 a.m. with Pastor George Williams. Children’s classes and nursery provided. Sunday school at 10 a.m. The church holds Wednesday prayer and Bible study at 6:30 p.m.</p></div><div class="subscriber-only"><p>»IMMANUEL MENNONITE CHURCH, 400 Kelley St., worship at 10:30 a.m. Sunday school at 9:30 a.m. 432-0711.</p></div><div class="subscriber-only"><p>»INDEPENDENT COMMUNITY CHURCH, 11587 Turleytown Road, Linville, worship at 11 a.m. Sunday school at 10 a.m.</p></div><div class="subscriber-only"><p>»JOHN WESLEY UNITED METHODIST CHURCH, 445 Sterling St., worship at 11 a.m. Pastor Costella L. Forney to speak. All are welcome.</p></div><div class="subscriber-only"><p>&raquo;JOURNEY CHRISTIAN FELLOWSHIP, meets at 2429 John Wayland Highway, Dayton, worship at 10 a.m. Church led by Pastor Luke Weaver. Potluck follows. <a href="http://jcfva.blogspot.com">jcfva.blogspot.com</a>.</p></div><div class="subscriber-only"><p>»LIFE IN THE WORD CHURCH OF JESUS CHRIST INC., meets at the New Song Fellowship Church building, 3156 N. Valley Pike. Anointed service at 4 p.m. Sundays, and prayer and Bible study at 7 p.m. Thursdays. Services broadcast at 9 a.m. and 7 p.m. Sundays on WAZT. 540-837-2429.</p></div><div class="subscriber-only"><p>»LINDALE MENNONITE CHURCH, 6255 Jesse Bennett Way, Linville, worship at 10:30 a.m. Pastor Deb Horst to speak.</p></div><div class="subscriber-only"><p>»LINVILLE CONGREGATIONAL CHRISTIAN CHURCH, 4982 Kratzer Road, worship at 11 a.m. Sunday school at 9:45 a.m. 433-4805.</p></div><div class="subscriber-only"><p>»LINVILLE CREEK CHURCH OF THE BRETHREN, 409 Brethren Road, Broadway, worship at 10:30 a.m. Pastor Nathan Hollenberg to speak. Music provided by the adult choir. Children’s church second and fourth Sundays. Sunday school at 9:30 a.m. 896-5001.</p></div><div class="subscriber-only"><p>»LINVILLE UNITED METHODIST CHURCH, 5180 Kratzer Road, Linville, worship at 9 a.m., the Rev. Dr. Patricia Meadows, pastor, to speak. Sunday school at 10 a.m. 833-2800.</p></div><div class="subscriber-only"><p>»McGAHEYSVILLE UNITED METHODIST CHURCH, 10106 McGaheysville Road, contemporary service at 8:33 a.m.; Sunday school at 9:30 a.m., followed by traditional service with the Rev. Kotosha Griffin at 11 a.m. 289-5445.</p></div><div class="subscriber-only"><p>&raquo;MABEL MEMORIAL CHAPEL, 2025 Reservoir St., worship at 11 a.m. Sunday school at 10 a.m. All are welcome. 810-0812 or <a href="mailto:philmycuplord@gmail.com">philmycuplord@gmail.com</a>.</p></div><div class="subscriber-only"><p>»MANOR MEMORIAL UNITED METHODIST CHURCH, 9320 N. Congress St., New Market, contemporary service at 8:30 a.m.; traditional service at 11 a.m. Pastor Bass Mitchell to speak. Sunday school at 9:45 a.m.</p></div><div class="subscriber-only"><p>»MARTIN LUTHER EVANGELICAL LUTHERAN CHURCH, 17517 Bergton Road, Bergton, worship at 11 a.m., with the Rev. Barbara Krumm. Sunday school at 10 a.m. For information, contact the Rev. Krumm at 852-3397.</p></div><div class="subscriber-only"><p>&raquo;MASSANUTTEN PRESBYTERIAN CHURCH, 50 Indian Trail Road, Penn Laird, worship at 10:30 a.m. Sunday school at 9 a.m. John Leggett, pastor; Ann Pettit, associate pastor. 434-6194, <a href="http://massanuttenchurch.org">massanuttenchurch.org</a> or on Facebook.</p></div><div class="subscriber-only"><p>»MAURERTOWN BRETHREN CHURCH, 24916 Old Valley Pike, Maurertown, worship at 11 a.m. Sunday school at 10 a.m.</p></div><div class="subscriber-only"><p>»MELROSE CHURCH OF THE BRETHREN, 20 Trinity Church Road, worship at 11 a.m. with the Rev. Guy Hudson. Sunday school at 10:30 a.m. All are welcome.</p></div><div class="subscriber-only"><p>»MERCY SEAT CHURCH — ELKTON, 200 Tanyard Bridge Road, Elkton, worship at 10:30 a.m. and 6 p.m. Wednesday Bible study at 7 p.m. The Rev. Wayne Taylor, pastor. 298-1470.</p></div><div class="subscriber-only"><p>&raquo;MILL CREEK CHURCH OF THE BRETHREN, 7600 Port Republic Road, Port Republic, worship at 10 a.m., Pastor Glenn Bollinger to speak. Sunday school at 11 a.m. Nursery provided. All are welcome. <a href="http://millcreekcob.org">millcreekcob.org</a>.</p></div><div class="subscriber-only"><p>»MONTEZUMA CHURCH OF THE BRETHREN, 4937 Ottobine Road, Dayton, worship at 9:30 a.m. The Rev. David R. Miller to speak. Music by the adult choir. Sunday school at 10:40 a.m. 879-2246.</p></div><div class="subscriber-only"><p>&raquo;MORNING STAR LUTHERAN CHURCH, 282 Morning Star Road, Mount Jackson, worship at 11 a.m. Sunday school to follow worship. First Sunday fellowship meal. 540-856-3279 or <a href="http://morningstarlutheran.org">morningstarlutheran.org</a>.</p></div><div class="subscriber-only"><p>&raquo;MOSCOW CHURCH OF THE BRETHREN, 866 Nash Road, Mount Solon, worship at 10:30 a.m., with Pastor Darren Howdyshell. Children&rsquo;s church provided. Sunday school at 9:30 a.m. <a href="http://moscowcob.com">moscowcob.com</a>.</p></div><div class="subscriber-only"><p>»MOSSY CREEK PRESBYTERIAN CHURCH, 372 Kyles Mill Road, Mount Solon, worship at 10:30 a.m. The Rev. James Smith to speak. Church school at 9:30 a.m.</p></div><div class="subscriber-only"><p>»MOUNT BETHEL CHURCH OF THE BRETHREN, 8550 Robinson Road, Dayton, worship at 10:30 a.m. Sunday school at 9:30 a.m. Marty Doss, pastor.</p></div><div class="subscriber-only"><p>»MOUNT CARMEL UNITED BRETHREN IN CHRIST CHURCH, 11466 Brocks Gap Road, Fulks Run, worship at 11 a.m. with Pastor Scott Budde. Sunday school at 10 a.m. All are welcome.</p></div><div class="subscriber-only"><p>»MOUNT CARMEL UNITED METHODIST CHURCH, 13375 Third Hill Road, Fulks Run, worship at 10:30 a.m. 896-7653.</p></div><div class="subscriber-only"><p>»MOUNT CLIFTON UNITED METHODIST CHURCH, 31 Mount Clifton Church Lane, Mount Jackson, worship at 11 a.m. Pastor Lisa Coffelt to speak.</p></div><div class="subscriber-only"><p>»MOUNT CLINTON MENNONITE CHURCH, 6954 Mount Clinton Pike, worship at 10:30 a.m. Sunday school at 9:30 a.m.</p></div><div class="subscriber-only"><p>»MOUNT CLINTON UNITED METHODIST CHURCH, 1595 Muddy Creek Road, worship at 10:30 a.m. The Rev. Kevin Poeckert to speak. Children’s church for ages four and older. Nursery care provided. Sunday school at 9:30 a.m. for children and adults. All are welcome. 867-9551.</p></div><div class="subscriber-only"><p>»MOUNT CRAWFORD UNITED METHODIST CHURCH, 360 N. Main St., worship at 9:30 a.m. Pastor Bertrand Griffin II to speak. Music provided. Children’s church provided. Sunday school at 10:45 a.m. All are welcome. 433-9597 or 678-463-9334 (cell).</p></div><div class="subscriber-only"><p>»MOUNT HOREB PRESBYTERIAN CHURCH, 4517 Rockfish Road, Grottoes, worship at 11 a.m. Sunday school at 10 a.m. 249-5141 or mount.horeb.pcusa.cc.</p></div><div class="subscriber-only"><p>&raquo;MOUNT HOREB UNITED METHODIST CHURCH, 422 Hinton Road, Dayton, worship at 10:45 a.m. Pastor Isaac Harper to speak. All are welcome. <a href="http://mthorebumcva.org">mthorebumcva.org</a>.</p></div><div class="subscriber-only"><p>&raquo;MOUNT JACKSON UNITED METHODIST CHURCH, 141 Orkney Grade, Mount Jackson, worship at 11 a.m. The Rev. Darwin Edwards to speak. Sunday school at 9:45 a.m. 540-477-2128 or <a href="http://mtjacksonumc.com">mtjacksonumc.com</a>.</p></div><div class="subscriber-only"><p>&raquo;MOUNT OLIVE BRETHREN CHURCH, 2977 Pineville Road, McGaheysville, traditional worship at 9 a.m.; contemporary worship at 11 a.m. All are welcome. <a href="http://mtolivebrethren.org">mtolivebrethren.org</a>.</p></div><div class="subscriber-only"><p>»MOUNT OLIVE PRESBYTERIAN CHURCH, 9148 Rawley Pike, Hinton, worship at 9:30 a.m. with speaker Stacy Meyerhoeffer. Children’s church and Sunday school provided. All are welcome.</p></div><div class="subscriber-only"><p>»MOUNT OLIVET CHURCH OF THE BRETHREN, 17723 North Mountain Road, Broadway, worship at 10 a.m. Sunday school at 11 a.m. Children’s church second and fifth Sundays.</p></div><div class="subscriber-only"><p>»MOUNT OLIVET CHRISTIAN CHURCH, 38 Mount Olivet Church Road (across from Massanutten Resort Drive), Elkton, worship and children’s church at 11 a.m. Bible study Mondays at 6:30 p.m. Pastor Wayne Wright. 574-0670.</p></div><div class="subscriber-only"><p>»MOUNT OLIVET UNITED BRETHREN IN CHRIST CHURCH, 862 Freemason Run Road, Mount Solon, worship at 10:30 a.m. with Pastor John Christophel. Sunday school at 9:30 a.m. Wednesday gospel sing at 6:30 p.m. Find us on Facebook at Mt. Olivet United Brethren Church.</p></div><div class="subscriber-only"><p>»MOUNT PLEASANT CHURCH OF THE BRETHREN, 2788 Taylor Spring Lane, worship at 9:45 a.m. with Pastor Dan King. Sunday school at 11 a.m.</p></div><div class="subscriber-only"><p>»MOUNT SINAI BAPTIST CHURCH, 5197 Bryant Hollow Road, Elkton, morning worship at 11 a.m. Sunday school at 10 a.m. Bible study at 7 p.m. Wednesdays.</p></div><div class="subscriber-only"><p>»MOUNT SOLON PENTECOSTAL CHURCH, 977 North River Road, worship at 10:45 a.m. and 6 p.m. The Rev. Charles David Clinedinst to speak. Sunday school at 10 a.m. 540-350-2600.</p></div><div class="subscriber-only"><p>&raquo;MOUNT TABOR UNITED METHODIST CHURCH, 8335 N. Valley Pike, Lacey Spring, worship at 11 a.m. Pastor Kevin McMullen to speak. Music provided by the choir. Nursery provided. All are welcome. 540-324-8788 or <a href="mailto:mttaborchurchva@gmail.com">mttaborchurchva@gmail.com</a>.</p></div><div class="subscriber-only"><p>»MOUNT ZION CHURCH OF THE BRETHREN, 10589 Mount Zion Road, Linville, worship at 9:45 a.m. with Pastor Jon Prater. Sunday school at 11 a.m.</p></div><div class="subscriber-only"><p>»MOUNT ZION LUTHERAN CHURCH, 1600 Ridge Road, New Market, morning worship at 10 a.m. Adult Sunday school at 9 a.m. Children’s Sunday school at 9:30 a.m.</p></div><div class="subscriber-only"><p>»MOUNT ZION UNITED METHODIST CHURCH, 2885 Bloomer Springs Road, McGaheysville, worship at 10 a.m.</p></div><div class="subscriber-only"><p>»MOUNT ZION UNITED METHODIST CHURCH, 1386 Bunker Hill Road, Mount Solon, worship at 11 a.m. with Pastor Al Tuten. Sunday school at 9:45 a.m.</p></div><div class="subscriber-only"><p>»MOUNTAIN GROVE CHURCH, 12769 Third Hill Road, Fulks Run, worship at 11 a.m. Pastor Eric Wetzel to speak, includes children’s church. Sunday school at 10 a.m.</p></div><div class="subscriber-only"><p>»MOUNTAIN VALLEY UNITED METHODIST CHURCH, 11583 Mountain Valley Road, worship at 11 a.m. The Rev. Mary Lock to speak. 896-3424.</p></div><div class="subscriber-only"><p>»MOUNTAIN VIEW FELLOWSHIP CHURCH OF THE BRETHREN, 8601 McGaheysville Road, McGaheysville, worship at 9:45 a.m. Sunday school at 11 a.m. Wayne Pence, pastor.</p></div><div class="subscriber-only"><p>»MUHLENBERG LUTHERAN CHURCH, 281 E. Market St., Harrisonburg, worship and Holy Communion at 8 a.m., 9:30 a.m. and 11 a.m. Wednesday worship at noon. 434-3496.</p></div><div class="subscriber-only"><p>»NAKED CREEK BAPTIST CHURCH, 757 Jollett Road, Elkton, worship at 11:15 a.m. For information, call Pastor Bob Silling at 540-383-5861.</p></div><div class="subscriber-only"><p>»NEW COVENANT COMMUNITY CHURCH, 78 Somerset Drive, Weyers Cave, worship at 10 a.m. with Pastor Jim Logan. Sunday school at 9 a.m. 234-9641.</p></div><div class="subscriber-only"><p>»NEW HOPE CHRISTIAN CHURCH, 1020 Smithland Road, worship at 10:30 a.m. Pastor Tim McAvoy to speak. Sunday school at 9:15 a.m.</p></div><div class="subscriber-only"><p>»NEW SONG ANABAPTIST FELLOWSHIP, meets at MennoMedia, 1251 Virginia Ave., worship at 10 a.m.</p></div><div class="subscriber-only"><p>»NEW VISION MINISTRIES, 52 Chapel Hill Lane, Weyers Cave, worship at 11 a.m. and 6 p.m. Pastor Ronnie Myers to speak.</p></div><div class="subscriber-only"><p>»NORTH RIVER BAPTIST CHURCH, 99 Mount Crawford Ave., Bridgewater, worship at 11 a.m. Pastor Isaac Diggs to speak. 438-1825.</p></div><div class="subscriber-only"><p>&raquo;OTTERBEIN UNITED METHODIST CHURCH, 176 W. Market St., worship at 10:30 a.m. with the Rev. Adam Blagg. Music by the adult choir. Nursery provided. Sunday school at 9:30 a.m. Dial-A-Prayer or request prayer at 434-7745. <a href="http://otterbeinharrisonburg.org">otterbeinharrisonburg.org</a>.</p></div><div class="subscriber-only"><p>&raquo;PARK VIEW MENNONITE CHURCH, 1600 College Ave., worship at 9:30 a.m. Services are simultaneously broadcast live on WEMC 91.7 FM and online at <a href="http://wemcradio.org">wemcradio.org</a>. A variety of Sunday school classes begin at 11 a.m., following a 15-minute coffee break. At 7 p.m., the church will host a Messiah Sing, under the direction of Ben Bergey with John Fast on the organ. All are welcome. For information, call 434-1604 or visit <a href="http://pvmchurch.org">pvmchurch.org</a>.</p></div><div class="subscriber-only"><p>&raquo;PARNASSUS UNITED METHODIST CHURCH, 42 Clark Lane, Churchville, worship at 11 a.m. The Rev. Vicki Barb, pastor, to speak. Sunday school for all ages at 10 a.m. All are welcome. 540-350-2641 or <a href="http://parnassuschurch.com">parnassuschurch.com</a>.</p></div><div class="subscriber-only"><p>»PEAKE PENTECOSTAL CHURCH, 8103 War Branch Road, Fulks Run, worship at 6 p.m. The Rev. Laney Knight, pastor, to speak.</p></div><div class="subscriber-only"><p>»PEOPLES BAPTIST CHURCH, 3523 Spotswood Trail, Penn Laird, worship at 9:30 a.m. and 6 p.m. with Pastor Richard Forsythe. Sunday school for all ages at 11 a.m. Worship, Teen Time and Kings Kids at 7 p.m. Wednesdays. 434-6554.</p></div><div class="subscriber-only"><p>»PINE GROVE CHURCH OF THE BRETHREN, 7876 Simmers Valley Road (north of Linville), worship at 11 a.m. Interim Pastor Larry Aikens to speak. Sunday school at 10 a.m.</p></div><div class="subscriber-only"><p>»PORT REPUBLIC UNITED METHODIST CHURCH, 8525 Water St., worship at 9:30 a.m. with Pastor Jim Joyner. Includes nursery and children’s church. Sunday school for ages K-adult at 11 a.m. 249-4111.</p></div><div class="subscriber-only"><p>»PROVIDENCE BAPTIST CHURCH (REFORMED), 1441 Erickson Ave., worship at 10:45 a.m. and 6 p.m. Sunday Bible study at 10 a.m. Bible study and prayer at 7:30 p.m. Wednesdays. Young Adults Bible study at 6 p.m. Thursdays. Pastor Andy Rice.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle_and_entertainment\/religion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-702425" class="tncms-block"><div id="NRHV_Article_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Article_300x250'); });
</script>
</div></div></div><div class="subscriber-only"><p>&raquo;QUAKERS/VALLEY FRIENDS MEETING OF THE RELIGIOUS SOCIETY OF FRIENDS, 363 High St., Dayton, worship at 10 a.m. For information, call Doris Martin, clerk, at 540-350-2765 or <a href="http://valleyfriends.org">valleyfriends.org</a>.</p></div><div class="subscriber-only"><p>&raquo;RADER LUTHERAN CHURCH, 17072 Rader Church Road, Timberville, worship at 11 a.m. Pastor Angela L. Dunn to speak. Sunday school at 10 a.m. 896-4241 or <a href="http://timbervilleparish.org">timbervilleparish.org</a>.</p></div><div class="subscriber-only"><p>»REDEEMING LOVE FELLOWSHIP CHURCH, U.S. 340N, Shenandoah, worship at 11 a.m. and 6:30 p.m. Pastors Leroy and Iris Hulvey. All are welcome.</p></div><div class="subscriber-only"><p>&raquo;RIVER OAKS CHURCH, 51-G Burgess Road, worship at 10:30 a.m. Kevin Strite, senior pastor. 801-0085 or <a href="http://riveroaksva.org">riveroaksva.org</a>.</p></div><div class="subscriber-only"><p>»RIVERSIDE UNITED METHODIST CHURCH, Brocks Gap Road, Fulks Run, worship at 9 a.m. Nursery provided. Sunday school at 10:15 a.m.</p></div><div class="subscriber-only"><p>&raquo;ROCKINGHAM FRIENDS (QUAKER) MEETING, will be held at 10:30 a.m. Sundays in Room 204, Eastern Mennonite Seminary Building, EMU. For information, call 540-867-5788 or email <a href="mailto:tufiyaat@aol.com">tufiyaat@aol.com</a>.</p></div><div class="subscriber-only"><p>&raquo;SAINT JACOB&rsquo;S-SPADERS LUTHERAN CHURCH, 3555 Spaders Church Road (at Pleasant Valley Road), Mount Crawford, traditional worship with Holy Communion at 11 a.m. Sunday school at 9:45 a.m. 540-607-2066 or <a href="http://spaderslutheran.org">spaderslutheran.org</a>.</p></div><div class="subscriber-only"><p>»SAINT JAMES UNITED METHODIST CHURCH, 1525 Cecil Wampler Road, Pleasant Valley, worship at 10:30 a.m. Pastor Carrie Talbott to speak. Sunday school at 9:30 a.m.</p></div><div class="subscriber-only"><p>»SAINT JOHN’S LUTHERAN CHAPEL, 17471 North Mountain Road, Timberville, holds worship at 9:30 a.m. second, third and fourth Sundays. 820-6120 or 560-1161.</p></div><div class="subscriber-only"><p>»SAINT LUKE’S UNITED CHURCH OF CHRIST “COUNTY LINE”, 107 Short Lane, Timberville, traditional worship at 9:30 a.m. The Rev. Marilyn Smith Heishman, pastor.</p></div><div class="subscriber-only"><p>»SAINT MARK’S EVANGELICAL LUTHERAN CHURCH OF AMERCA, 3305 Senedo Road, Quicksburg, worship at 9 a.m. with Holy Communion on second and fourth Sundays. All are welcome.</p></div><div class="subscriber-only"><p>»SAINT MARTIN’S EVANGELICAL LUTHERAN CHURCH, 2235 River Road, New Market, worship at 11 a.m.; Sunday school at 10 a.m.</p></div><div class="subscriber-only"><p>»SAINT MARY ORTHODOX TEWAHEDO CHURCH, 2870 S. Main St., Suite C, Sunday liturgy from 7 a.m.-1 p.m. with Father Behata Workneh. Services spoken in Ge’ez. Saturday children’s school from 5-6 p.m. 478-3522.</p></div><div class="subscriber-only"><p>»SAINT PAUL EVANGELICAL LUTHERAN CHURCH IN AMERICA, 1338 George Waltons Road, Mount Solon, worship at 10 a.m. Pastor John Staubus to speak. All are welcome.</p></div><div class="subscriber-only"><p>&raquo;SAINT PAUL&rsquo;S LUTHERAN CHURCH, 13970 Hupp Road, Timberville, worship service at 9 a.m. Pastor Angela L. Dunn to speak. Sunday school at 10:15 a.m. <a href="http://timbervilleparish.org">timbervilleparish.org</a>.</p></div><div class="subscriber-only"><p>»SAINT PETER’S UNITED METHODIST CHURCH, 6439 East Point Road, Elkton, worship at 11:15 a.m. Sunday school at 10 a.m.</p></div><div class="subscriber-only"><p>»SAINT STEPHEN AND THE GOOD SHEPHERD EPISCOPAL CHURCH, 7078 Rocky Bar Road, Elkton, Holy Eucharist at 9:30 a.m.</p></div><div class="subscriber-only"><p>&raquo;SAINT STEPHEN&rsquo;S UNITED CHURCH OF CHRIST, 358 S. Main St., worship at 10:30 a.m. with Pastor Steve Giddens officating. 434-6290 or <a href="http://saintstephensucc.com">saintstephensucc.com</a>.</p></div><div class="subscriber-only"><p>»SAINTS JOACHIM &amp; ANNA ORTHODOX CHURCH, 6024 Main St., Mount Jackson, Sunday and Holy Day Liturgy at 10 a.m. Visitors welcome. 703-945-5077.</p></div><div class="subscriber-only"><p>»SANGERVILLE UNITED METHODIST CHURCH, 2488 North River Road, Bridgewater, worship at 9:30 a.m. Pastor Gary Monroe to speak. Sunday school at 10:45 a.m.</p></div><div class="subscriber-only"><p>»SHENANDOAH ASSEMBLY OF GOD CHURCH, corner of Maryland Avenue and Eighth Street, worship at 10 a.m., includes children’s church. Sunday school at 9 a.m. Evening service at 6:30 p.m. Bible study at 7 p.m. Wednesday. 298-0257 or 652-6480.</p></div><div class="subscriber-only"><p>»SHENANDOAH VALLEY WORD OF FAITH CHRISTIAN CENTER, 3251 S. Main St., worship at 10 a.m. 434-6147.</p></div><div class="subscriber-only"><p>&raquo;SHEPHERD OF THE VALLEY LUTHERAN CHURCH, 229 Main St., Dayton, worship at 11 a.m. Pastor Ted Schulz to speak. 879-3338 or <a href="http://shepvalleylutheran.org">shepvalleylutheran.org</a>.</p></div><div class="subscriber-only"><p>»SOLID ROCK BAPTIST CHURCH, meets at Plains Elementary School, 225 American Legion Drive, Timberville, worship at 11 a.m. with Pastor Stanley Cline. Sunday school at 10 a.m. Wednesday Bible study at 7 p.m.</p></div><div class="subscriber-only"><p>&raquo;SUMMIT CHURCH OF THE BRETHREN, 314 Summit Church Road, Bridgewater, worship at 11 a.m. Pastor Tim Craver to speak. Sunday school at 10 a.m. <a href="http://summitcob.org">summitcob.org</a>.</p></div><div class="subscriber-only"><p>&raquo;SUNRISE CHURCH OF THE BRETHREN, 1496 S. Main St., worship at 10 a.m. Sunday school at 11 a.m. 434-1773 or <a href="http://sunrisecob.org">sunrisecob.org</a>.</p></div><div class="subscriber-only"><p>»SUNSET DRIVE UNITED METHODIST CHURCH, 127 S. Sunset Drive, Broadway, worship at 10 a.m. Pastor Tom Murphy to speak. Sunday school at 9 a.m.</p></div><div class="subscriber-only"><p>»THE CHURCH OF THE INCARNATION, 292 N. Liberty St., worship at 8:30 a.m. and 10:45 a.m. All are welcome.</p></div><div class="subscriber-only"><p>»THE LIFE CHURCH AT BROWN MEMORIAL, 9843 Town Hall Road, McGaheysville, worship at 10 a.m. with Pastor Justin Kimmel. Sunday school at 11:15 a.m. Free community breakfast at 9 a.m. 289-9393.</p></div><div class="subscriber-only"><p>&raquo;THE POTTER&rsquo;S HOUSE WORSHIP CENTER, 1911 W. Market St., worship at 10 a.m. and 6 p.m. 801-0519 or <a href="mailto:cross.danelle@phwc.org">cross.danelle@phwc.org</a>.</p></div><div class="subscriber-only"><p>&raquo;THE SALVATION ARMY, 185 Ashby Ave., worship at 10:50 a.m. Sunday school at 9:45 a.m. 434-4854 or <a href="http://virginiasalvationarmy.org/harrisonburgva">virginiasalvationarmy.org/harrisonburgva</a>.</p></div><div class="subscriber-only"><p>»TIMBERVILLE CHURCH OF THE BRETHREN, 145 Church St., worship at 10:30 a.m. with Pastor Bernie Fuska. Sunday school at 9:30 a.m. 896-1131.</p></div><div class="subscriber-only"><p>»TIMBERVILLE CHURCH OF THE NAZARENE, 15849 New Market Road, worship at 10:45 a.m. with Pastor Todd Thomas. Sunday school for ages nursery through adult at 9:45 a.m. All are welcome. 896-8143.</p></div><div class="subscriber-only"><p>»TRINITY LUTHERAN CHURCH, intersection of Trinity Church and Indian Trail roads, Harrisonburg, worship at 9 a.m. with Pastor Bill Nabers. Sunday school follows.</p></div><div class="subscriber-only"><p>&raquo;TRINITY PRESBYTERIAN CHURCH, 725 S. High St., worship at 10 a.m. Child care provided. Nurture classes for all ages at 11:30 a.m. All are welcome. 434-9556 or <a href="http://trinitypresbyterianharrisonburg.org">trinitypresbyterianharrisonburg.org</a>.</p></div><div class="subscriber-only"><p>»TRINITY UNITED CHURCH OF CHRIST, 161 Church St., Timberville, worship at 10 a.m. Kinley Simmers to speak. All are welcome.</p></div><div class="subscriber-only"><p>&raquo;TRISSELS MENNONITE CHURCH, 11246 Hisers Lane, Broadway, worship at 10:30 a.m. Pastor Harold Miller to speak. Sunday school at 9:30 a.m. All are welcome. <a href="http://trisselsmc.org">trisselsmc.org</a>.</p></div><div class="subscriber-only"><p>»VICTORY BAPTIST CHURCH, 521 Alleghany Ave., worship at 11 a.m. and 6 p.m. Sunday school at 10 a.m. Wednesday night prayer service at 7 p.m. 434-7868.</p></div><div class="subscriber-only"><p>»WEST SIDE BAPTIST CHURCH, 715 W. Wolfe St., worship at 10:30 a.m. Sunday Bible classes for all ages at 9:15 a.m.</p></div><div class="subscriber-only"><p>»WEYERS CAVE UNITED METHODIST CHURCH, 228 Houff Road, Weyers Cave, worship at 11 a.m. Sunday school at 9:45 a.m. Peggy Packard, pastor. All are welcome. 234-0401.</p></div><div class="subscriber-only"><p>&raquo;ZION MENNONITE CHURCH, 3260 Zion Church Road, worship at 10:43 a.m. Sunday school at 9:30 a.m. Ervin and Bonnie Stutzman, interim co-pastors; Sarah Piper, associate pastor &mdash; children and families. 896-7577 or <a href="http://zmcva.org">zmcva.org</a>.</p></div><div class="subscriber-only"><p>&raquo;ZION MINISTRY WORSHIP CENTER, 491 Broad St., worship at 11 a.m. Pastor John A. Barmore II to speak. Bible study Thursdays at 7 p.m. 434-960-7570 or <a href="mailto:zionministryworshipcenter@gmail.com">zionministryworshipcenter@gmail.com</a>.</p></div><div class="subscriber-only"><h3 style="text-align: center;"><strong>UPCOMING</strong></h3></div><div class="subscriber-only"><p>&raquo;ACORN CHRISTIAN CHURCH, 1570 Virginia Ave., holds Bible study at noon Wednesdays at the building and at 1 p.m. Thursdays at Beyond. 421-8111 or <a href="http://acornchristianchurch.org">acornchristianchurch.org</a>.</p></div><div class="subscriber-only"><p>»BELDOR MENNONITE CHURCH, 2512 Beldor Road, Elkton, will host a gospel bluegrass concert featuring Clifford Shifflett and friends at 6 p.m. Jan. 5. A light snack will follow. All are welcome.</p></div><div class="subscriber-only"><p>&raquo;BETHANY UNITED METHODIST CHURCH, 3700 Lee Highway, Weyers Cave, food pantry, offering USDA and nonUSDA products, Mondays from 4-7 p.m. 234-8880 or <a href="http://mybethanyumc.org">mybethanyumc.org</a>.</p></div><div class="subscriber-only"><p>»BETHLEHEM BRETHREN CHURCH, 178 Pleasant Hill Road, offers the following support groups: “Joy in the Morning”, a grief support group, from 1:30-3 p.m. second and fourth Saturdays, and “Care &amp; Share Support Group”, from 9:30-11 a.m. second and fourth Saturdays. For information, call 540-830-2778.</p></div><div class="subscriber-only"><p>&raquo;BIBLE STUDY FELLOWSHIP, women&rsquo;s day class meets at 9:15 a.m. Tuesdays at Covenant Presbyterian Church; and women&rsquo;s evening class meets at 6:45 p.m. Mondays at Harrisonburg Mennonite Church. <a href="http://bsfinternational.org">bsfinternational.org</a> or <a href="mailto:mxrobin2@sentara.com">mxrobin2@sentara.com</a>.</p></div><div class="subscriber-only"><p>»BLESSED SACRAMENT CATHOLIC CHURCH, 154 N. Main St., holds RCIA (Rite of Christian Initiation for Adults) classes from 7-8:30 p.m. Tuesdays. Classes teach the Biblical, historical and unbroken apostolic Catholic faith. All are welcome, no cost. For information, contact Eric Pisk, Donna Lou Shickel at 540-434-4341.</p></div><div class="subscriber-only"><p>»BREAKING CHAINS MINISTRY, 149 E. Washington St., holds Bible study at 7 p.m. Tuesdays. 421-7275.</p></div><div class="subscriber-only"><p>&raquo;BROADWAY BAPTIST CHURCH, 166 Mason St., hosts Body &amp; Soul, a Christ-centered weight loss and healthy living program, at 6 p.m. Mondays, free. <a href="http://BroadwayBaptistVa.org">BroadwayBaptistVa.org</a>.</p></div><div class="subscriber-only"><p>»BROADWAY PRESBYTERIAN CHURCH, 107 E. Lee St., is offering help applying for jobs, completing forms and doing general research online from 5:30-7 p.m. third Thursdays. No appointment necessary, those participating must bring all needed information. For information, call 896-3903 on Wednesday and Thursday mornings. The Women’s Bible Study meets at 10:30 a.m. second Thursdays in the church Welcome Center.</p></div><div class="subscriber-only"><p>»CALL-A-STORY, sponsored by Fulks Run-area churches, offers Bible stories and lessons. 896-4200.</p></div><div class="subscriber-only"><p>»CHRISTINE TOLSON MINISTRIES, 647 Chicago Ave., holds a Wednesday Bible study at 7 p.m. March-November. 434-0853.</p></div><div class="subscriber-only"><p>»DAILY BREAD FOOD PANTRY, located at Broadway Presbyterian Church, 107 E. Lee St., Broadway, is currently open from 5:30-7 p.m. third Thursdays. 896-3903.</p></div><div class="subscriber-only"><p>»EVANGELICAL PRESBYTERIAN CHURCH OF ELKTON, 2580 Panorama Drive, Elkton, hosts MOMS group meetings from 6-8 p.m. third Thursdays. Open to moms in the McGaheysville, Elkton and Shenandoah areas. Call the church office at 298-2120 for meeting location and information.</p></div><div class="subscriber-only"><p>»FAITH ALIVE FELLOWSHIP, ShenElk Plaza, 800 Shenandoah Ave., Elkton, will hold its Wednesday evening Bible study from 7-8:15 p.m. Wednesdays beginning Jan. 8 and continuing through February. The study, using the Joyce Meyer book, “Power Thoughts”, will be led by Pastor Don Meadows. Study will benefit ages, adult and youth. Brief worship before class starts. For more information, call Patti at 540-908-8130.</p></div><div class="subscriber-only"><p>&raquo;FIRST PRESBYTERIAN CHURCH ON COURT SQUARE, 17 Court Square, will hold a Mid-week Ministry for 3 year olds through fifth grade from Jan. 15-April 1. Activities held from 4-6 p.m. and include Bible study, worship arts, mission activities and recreation. Pre-registration is required. For more information, contact Betsy Dishman at <a href="mailto:bdishman@firstpreshbg.org">bdishman@firstpreshbg.org</a>.</p></div><div class="subscriber-only"><p>»FOCAS, Christian Singles will meet at 6 p.m. Jan. 4 at the Grace Covenant Church pavilion for a monthly fellowship carry-in dinner, 433-1459; at 5:45 p.m. Jan. 5 at SunTrust Bank for a 12th Night Concert at Staunton Church of the Brethren, 820-9669; at 7 p.m. Jan. 10 at Covenant Presbyterian Church for game night, 289-6293; at 6:30 p.m. Jan. 18 at Reserve Apartment Complex Theater for movie night, 574-268-7896, and at 3:30 p.m. Jan. 19 at Valley Lanes for bowling, 810-4560.</p></div><div class="subscriber-only"><p>»FRESH ANOINTING PENTECOSTAL CHURCH, 181 E. Lee Highway, New Market, holds Tuesday prayer and Bible study at 6 p.m.; Wednesday worship at 6 p.m., and gospel sing first Saturdays.</p></div><div class="subscriber-only"><p>»FRESH START CHURCH, 31-D E. Market St., holds intercessory prayer at 6 p.m. Mondays; youth Bible study at 6 p.m. and adult Bible study at 7 p.m. Wednesdays; women’s fellowship at 6:30 p.m. Fridays, and men’s fellowship at 10:30 a.m. Saturdays.</p></div><div class="subscriber-only"><p>»FRIEDENS CHURCH, 3960 Friedens Church Road, Mount Crawford, hosts a senior citizens’ covered dish meal at 11:30 a.m. second Wednesdays. Those attending are asked to bring a dish to share. All seniors are welcome.</p></div><div class="subscriber-only"><p>»GREENMOUNT CHURCH OF THE BRETHREN, 4881 Greenmount Road, holds Bible study and Kids Clubs at 7 p.m. Wednesdays. Kids Club includes Bible lesson, music and refreshments. For kids ages 4 through eighth grade.</p></div><div class="subscriber-only"><p>&raquo;HARRISONBURG FIRST ASSEMBLY OF GOD (HFA), 1310 Garbers Church Road., holds Wednesday Morning Bible study at 10 a.m. Wednesday Evening supper at 6 p.m., classes at 7 p.m. A men&rsquo;s and women&rsquo;s ministry night will be held at 6 p.m. Jan. 12. For information, call 433-8687 or email <a href="http://hfachurch.org">hfachurch.org</a>.</p></div><div class="subscriber-only"><p>»HARRISONBURG FIRST CHURCH OF THE BRETHREN, 315 S. Dogwood Drive, holds weekly Wednesday night events. Dinner served at 5:30 p.m. for families. Children in kindergarten through fifth grades will participate in choir practice, Bible study, movement and crafts. Adults are welcome to participate with the children or join in friendly fellowship with other parents. Adult handbell and choir rehearsals held that evening as well. Youth activities also available. 434-8288.</p></div><div class="subscriber-only"><p>&raquo;HARRISONBURG UNITARIAN UNIVERSALISTS, 4101 Rawley Pike, Dale Enterprise, hosts Conscious Living Adults religious education second and third Sundays at 9 a.m., with guest speakers and DVD showings. 867-0073, <a href="http://huuweb.org">huuweb.org</a> or <a href="http://uua.org">uua.org</a>.</p></div><div class="subscriber-only"><p>»HILLTOP BIBLE CHURCH, 21094 Dovesville Road, Bergton, holds a community-wide Bible study at 7 p.m. Thursdays. All are welcome. 540-852-9383.</p></div><div class="subscriber-only"><p>»HOME CHURCH, will meet in Bridgewater. For information, call Harley at 828-3517.</p></div><div class="subscriber-only"><p>»JOHN WESLEY UNITED METHODIST CHURCH, 445 Sterling St., is currently in need of a pianist. Interested persons should contact Pastor Costella L. Forney at 540-560-7995.</p></div><div class="subscriber-only"><p>»LINVILLE CREEK CHURCH OF THE BRETHREN, 409 Brethren Road, Broadway, will host a community fellowship meal from 5-6:30 p.m. Jan. 15. All are welcome. Free.</p></div><div class="subscriber-only"><p>&raquo;LION OF JUDAH MINISTRIES, 1054 S. High St., holds worship at 7 p.m. Tuesdays and Fridays. 434-292-1213 or <a href="http://lojministries.org">lojministries.org</a>.</p></div><div class="subscriber-only"><p>»MERETA’S CLOTHES CLOSET AND MORE, First United Methodist Church of Broadway, 13902 Timber Way, next to the Sentara Health Center, Timberville, offers high quality men’s, women’s and children’s seasonal clothing and accessories at bargain prices. Open 10 a.m.-noon Saturdays. 896-7168.</p></div><div class="subscriber-only"><p>»MORNING STAR LUTHERAN CHURCH, 282 Morning Star Road, Mount Jackson, third Saturday community breakfast from 8:30-10 a.m. 540-856-3279.</p></div><div class="subscriber-only"><p>»MOUNT SOLON PENTECOSTAL CHURCH, 977 North River Road, Thursday Bible study at 7:30 p.m. Prayer service first Tuesdays at 7:30 p.m. 540-350-2600.</p></div><div class="subscriber-only"><p>»MOUNT ZION CHURCH OF THE BRETHREN, operates Loaves and Fishes Thrift Store, U.S. 11, Tenth Legion, 9 a.m.-5 p.m. Fridays and Saturdays. Benefits Haitian outreach program. Donations collected. 746-4628.</p></div><div class="subscriber-only"><p>»NEW MARKET SEVENTH-DAY ADVENTIST CHURCH, 62 W. Lee Highway, women’s prayer group meets at 10 a.m. Tuesdays. Evening prayer warriors meet at 7 p.m. Monday-Thursday. 540-209-2639 or 540-740-8550.</p></div><div class="subscriber-only"><p>»NEW VISION MINISTRIES, 52 Chapel Hill Lane, Weyers Cave, hosts New Creations, a women’s group, at 7 p.m. Thursdays. Group focuses on healthy lifestyle changes, nutrition and spiritual.</p></div><div class="subscriber-only"><p>»OTTERBEIN UNITED METHODIST CHURCH, 176 W. Market St., hosts Saturday Night Alive at 5:30 p.m. Light fellowship meal will follow. 434-7747.</p></div><div class="subscriber-only"><p>&raquo;PARK VIEW MENNONITE CHURCH, 1600 College Ave., will host a Messiah Sing, under the direction of Ben Bergey with John Fast on the organ, at 7 p.m. Jan. 6. All are welcome. For information, call 434-1604 or visit <a href="http://pvmchurch.org">pvmchurch.org</a>.</p></div><div class="subscriber-only"><p>&raquo;THE POTTER&rsquo;S HOUSE WORSHIP CENTER, 1911 W. Market St., holds prayer time Tuesdays and Fridays at 7 p.m. and meets for Wednesday evening worship at 7 p.m. 801-0519 or <a href="mailto:cross.danelle@phwc.org">cross.danelle@phwc.org</a>.</p></div><div class="subscriber-only"><p>»SAINTS JOACHIM &amp; ANNA ORTHODOX CHURCH, 6024 Main St., Mount Jackson, holds Children’s Law of God classes at 7 p.m. Tuesdays, and Adult Eastern Christian Study classes at 7 p.m. Thursdays. Visitors welcome. 703-945-5077.</p></div><div class="subscriber-only"><p>»SHENANDOAH VALLEY WORD OF FAITH CHRISTIAN CENTER, 3251 S. Main St., meets for Wednesday evening Bible study at 7 p.m. 434-6147.</p></div><div class="subscriber-only"><p>»STAYING FREE, gathering for women released from jail or prison, 11 a.m. second Saturdays at Yahweh Ministries, 129B W. Wolfe St. Refreshments served. 271-7570.</p></div><div class="subscriber-only"><p>»SUNSET DRIVE UNITED METHODIST CHURCH, 127 S. Sunset Drive, Broadway, will hold a community breakfast from 7:30-9 a.m. Jan. 11, 2020. Donations collected to benefit United Methodist Men’s projects.</p></div><div class="subscriber-only"><p>&raquo;ZION MINISTRY WORSHIP CENTER, 491 Broad St., operates an Outreach Ministry Giveaway Center from 9 a.m.-noon third Saturdays. Center seeks to provide food, clothing, coats, household items, blankets and personal hygiene items for needy families and individuals in the Harrisonburg community. Donations are needed and are currently being accepted. For more information, call Pastor John Barmore at 434-960-7570 or email <a href="mailto:zionministryworshipcenter@gmail.com">zionministryworshipcenter@gmail.com</a>.</p></div><div class="subscriber-only"><p>— Mary Lou Dean</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle_and_entertainment\/religion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90429"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Religion%20Calendar%20For%20Jan.%204-10&url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.dnronline.com/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/ca562a16-879a-5729-9b4b-58b7bde0c554" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Religion%20Calendar%20For%20Jan.%204-10&body=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca562a16-879a-5729-9b4b-58b7bde0c554"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ca562a16-879a-5729-9b4b-58b7bde0c554-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca562a16-879a-5729-9b4b-58b7bde0c554" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ca562a16-879a-5729-9b4b-58b7bde0c554" class="save-list-ca562a16-879a-5729-9b4b-58b7bde0c554-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca562a16-879a-5729-9b4b-58b7bde0c554" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e6e09e38-501a-11e6-89f1-af157bb488fc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dnronline.com/users/profile/Mary%20Lou" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mary Lou"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/7bb6b4566e0dbc8d19cacf980b6e435a?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dnronline.com/users/profile/Mary%20Lou" rel="author" class="tnt-user-profile-link tnt-user-name">Mary Lou Dean</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:skyline@dnronline.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e6e09e38-501a-11e6-89f1-af157bb488fc" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e6e09e38-501a-11e6-89f1-af157bb488fc&amp;s=start_time&amp;sd=desc" data-subject="Mary Lou Dean" data-description="Whenever Mary Lou Dean posts new content, you'll get an email delivered to your inbox with a link." data-name="Mary Lou Dean notification" data-author-id="e6e09e38-501a-11e6-89f1-af157bb488fc" data-user-url="https://www.dnronline.com/users/">
        <i class="fas tnt-star"></i> Follow Mary Lou Dean
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dnronline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dnronline.com/users/signup/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-630264" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-center-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-center-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ca562a16-879a-5729-9b4b-58b7bde0c554" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle_and_entertainment/religion/religion-calendar-for-jan/article_ca562a16-879a-5729-9b4b-58b7bde0c554.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ca562a16-879a-5729-9b4b-58b7bde0c554" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Flifestyle_and_entertainment%2Freligion%2Freligion-calendar-for-jan%2Farticle_ca562a16-879a-5729-9b4b-58b7bde0c554.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle_and_entertainment\/religion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-702426" class="tncms-block"><div id="NRHV_Right_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Right_300x600'); });
</script>
</div></div><div id="tncms-block-702437" class="tncms-block"><div id="NRHV_Middle_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Middle_300x250'); });
</script>
</div></div><div id="tncms-block-702438" class="tncms-block"><div id="NRHV_Middle2_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-498938" class="tncms-block"><section id="block-498938" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-498938 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Articles
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-498938" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-498938" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><p class="no-results text-muted">Sorry, there are no recent results for popular articles.</p></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-702427" class="tncms-block"><div id="NRHV_Right2_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Right2_300x600'); });
</script>
</div></div><div id="tncms-block-590851" class="tncms-block"><div style="width:100%;">   <div style="width:100%;margin-left:auto;margin-right:auto;"> <iframe src="//fileserver.thejobnetwork.com/content/public/Affiliates/2600/images/2600_fjw.html" scrolling="no" frameborder="0" leftmargin="0" topmargin="0" marginheight="0" marginwidth="0" style="border: 0px none;width:100%; height:212px; margin-left:auto; margin-right:auto;"></iframe>
</div>
</div></div></div>  
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-one" class="tncms-region "></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-two" class="tncms-region "><div id="tncms-block-702429" class="tncms-block"><div id="WIN_Tile_2" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_2'); });
</script>
</div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-three" class="tncms-region "></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-four" class="tncms-region "><div id="tncms-block-702431" class="tncms-block"><div id="WIN_Tile_4" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_4'); });
</script>
</div></div><div id="tncms-block-702435" class="tncms-block"><div id="WIN_Tile_8" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_8'); });
</script>
</div></div></div></div>
			</div> 
                        
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-454705" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-right-rectangle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rectangle-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-449514" class="tncms-block"></div><div id="tncms-block-449445" class="tncms-block"><section id="block-449445" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/calendar/" class="">More Events/Submit Events</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-449445 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-3cad1cb6-2d84-11ea-86e9-3be4f7e9fdc4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/country-line-and-partner-dancing/event_3cad1cb6-2d84-11ea-86e9-3be4f7e9fdc4.html" class="tnt-asset-link">
        

        
            Country Line And Partner Dancing</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-04T19:30:00-05:00">
            Sat, Jan 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-11220aa8-25a9-11ea-8eb2-475922c79ed1" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/concerto-enigma-variations-raymonda-act-iii/event_11220aa8-25a9-11ea-8eb2-475922c79ed1.html" class="tnt-asset-link">
        

        
            Concerto/Enigma Variations/Raymonda Act III</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-05T13:00:00-05:00">
            Sun, Jan 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d5fcb708-f2ec-11e6-bf3f-f7563f920327" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/music-with-mother-goose/event_d5fcb708-f2ec-11e6-bf3f-f7563f920327.html" class="tnt-asset-link">
        

        
            Music with Mother Goose</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-06T09:30:00-05:00">
            Mon, Jan 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e178b2bc-f2f6-11e6-9c4d-fb1d47947b3a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/precious-preschoolers/event_e178b2bc-f2f6-11e6-9c4d-fb1d47947b3a.html" class="tnt-asset-link">
        

        
            Precious Preschoolers</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-06T10:00:00-05:00">
            Mon, Jan 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d5fcb708-f2ec-11e6-bf3f-f7563f920327" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/music-with-mother-goose/event_d5fcb708-f2ec-11e6-bf3f-f7563f920327.html" class="tnt-asset-link">
        

        
            Music with Mother Goose</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-06T10:15:00-05:00">
            Mon, Jan 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d0d25454-f2f1-11e6-94cf-4f75b3edc821" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fantastic-family-fun/event_d0d25454-f2f1-11e6-94cf-4f75b3edc821.html" class="tnt-asset-link">
        

        
            Fantastic Family Fun</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-06T11:00:00-05:00">
            Mon, Jan 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-01d2ac88-f2ee-11e6-8738-d37962e7c579" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/momma-goose-rocks/event_01d2ac88-f2ee-11e6-8738-d37962e7c579.html" class="tnt-asset-link">
        

        
            Momma Goose Rocks</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-07T09:30:00-05:00">
            Tue, Jan 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-01d2ac88-f2ee-11e6-8738-d37962e7c579" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/momma-goose-rocks/event_01d2ac88-f2ee-11e6-8738-d37962e7c579.html" class="tnt-asset-link">
        

        
            Momma Goose Rocks</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-07T10:15:00-05:00">
            Tue, Jan 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-15388882-f2ef-11e6-92a9-e3eb210bd820" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/precious-preschoolers/event_15388882-f2ef-11e6-92a9-e3eb210bd820.html" class="tnt-asset-link">
        

        
            Precious Preschoolers</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-07T11:00:00-05:00">
            Tue, Jan 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f86d947c-f384-11e6-9fc7-ef45db6d16d3" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fantastic-family-fun/event_f86d947c-f384-11e6-9fc7-ef45db6d16d3.html" class="tnt-asset-link">
        

        
            Fantastic Family Fun</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-07T11:00:00-05:00">
            Tue, Jan 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-702489" class="tncms-block"><div id="NRHV_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Bottom_728x90'); });
</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-531907" class="tncms-block"><div id="ap_widget_container_60eedef59895b0b12eb083bf61eb824d"></div>
<script src="http://digitalservices.ap.org/widget-content/60eedef59895b0b12eb083bf61eb824d"></script></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->
<script>
$(document).ready(function(){
/* $('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > div > div.row.not-logged-in > div:nth-child(1) > a:contains("Sign Up")').attr("href","/users/signup/?referer_url=https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");*/
/*$('#user-controls-413161 ul li:first-child a.user-control-link').attr("href","/subscribe");*/
$('#asset-content > div.row > div > div > div > div.subscription-required > div > div > div > div > div.row.logged-in > div > a').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
/*$('#user-controls ul li:first-child a.user-control-link').attr("href","https://dnronline-com.bloxcms-ny1.com/users/admin/");*/
$('#user-controls ul li:first-child a.user-control-link').attr("href","/users/admin/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the home page")').attr("href","/");


});



</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-449520" class="tncms-block padding-bottom"><div class="follow-links-449520 default">
    
    <section id="block-449520" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DNRonline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DNRnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dnronline.com",
  "sameAs" : ["https://www.facebook.com/DNRonline","https://twitter.com/DNRnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-449497" class="tncms-block"><section id="block-449497" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-449497 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/online_features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photo/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-449517" class="tncms-block"><section id="block-449517" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-449517" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-449517" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-449517-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-449517-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-449517-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-449517').submit();
        return false;
    });

    $('#site-search-449517').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-449517 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-449517 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-449517-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-449498" class="tncms-block"><section id="block-449498" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-449498 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-advertise-with-us"  href="https://www.dnronline.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener">
                    <span class="nav-label">How to Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/HarrisonburgDailyNewsRecord/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-policy"  href="/site/obituary_policy.html/" >
                    <span class="nav-label">Obituary Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html/" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-449511" class="tncms-block padding-bottom"><section id="block-449511" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-449503" class="tncms-block"><section id="block-449503" class="block emphasis-h4   " ><address>
    <strong>dnronline.com</strong><br>
    231 S. Liberty St.<br>
    Harrisonburg, VA 22803
    <br>
    
        <strong>Phone:</strong> 1-540-574-6200<br>
        <strong>Email:</strong> <a href="mailto:webeditor@dnronline.com">webeditor@dnronline.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript">
    _qevents.push( { qacct:"p-wBzKXfxGbCQsY"} );
</script>
<noscript>
<div style="display: none;">
    <img src="http://pixel.quantserve.com/pixel/p-wBzKXfxGbCQsY.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-449504" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-449504"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Daily News-Record</a>, 231 S. Liberty St. Harrisonburg, VA</small><small>&nbsp;| <a href="/site/privacy.html">Terms & Conditions - Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 10 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['block-big-ad-side-rail-top-extra','block-leaderboard-center-mobile','block-bottom-banner','block-leaderboard-bottom','block-leaderboard-bottom-mobile','block-leaderboard-top','block-leaderboard-top-mobile','block-middle-banner','block-right-rectangle','block-right-rectangle-mid','block-right-rectangle-bottom','block-right-small-tile','block-right-wide-skyscraper','block-top-banner','block-video','fixed-aside-bottom-asset','fixed-big-ad-bottom','fixed-big-ad-bottom-asset','fixed-big-ad-gallery','fixed-big-ad-middle','fixed-big-ad-middle-asset','fixed-big-ad-top-asset','fixed-impact-bottom','fixed-impact-top','pencil']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'block-big-ad-side-rail-top-extra'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-center-mobile'});
                        TNCMS.AdManager.refresh({region: 'block-bottom-banner'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom-mobile'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-top'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-top-mobile'});
                        TNCMS.AdManager.refresh({region: 'block-middle-banner'});
                        TNCMS.AdManager.refresh({region: 'block-right-rectangle'});
                        TNCMS.AdManager.refresh({region: 'block-right-rectangle-mid'});
                        TNCMS.AdManager.refresh({region: 'block-right-rectangle-bottom'});
                        TNCMS.AdManager.refresh({region: 'block-right-small-tile'});
                        TNCMS.AdManager.refresh({region: 'block-right-wide-skyscraper'});
                        TNCMS.AdManager.refresh({region: 'block-top-banner'});
                        TNCMS.AdManager.refresh({region: 'block-video'});
                        TNCMS.AdManager.refresh({region: 'fixed-aside-bottom-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-gallery'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-impact-bottom'});
                        TNCMS.AdManager.refresh({region: 'fixed-impact-top'});
                        TNCMS.AdManager.refresh({region: 'pencil'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ if ( TNCMS.User.isLoggedIn() ) {
/* user is logged in */
$("#newsbank .archive_search").append('<input type="hidden" name="d_vps" value="5900">');
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>