
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dnronline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries, eedition" />
<meta name="news_keywords" content="obituaries, eedition" />
<meta name="description" content="Naomi Mae Wine, 91, of Bridgewater, passed away Friday, Nov. 11, 2022, at her home. She was born in Virginia on Nov. 13, 1930, and was a daughter of Jesse" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/ae8f3396-db26-11e5-a83d-ef562e6d2a53.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Naomi Mae Wine" />
<meta property="og:description" content="Naomi Mae Wine, 91, of Bridgewater, passed away Friday, Nov. 11, 2022, at her home. She was born in Virginia on Nov. 13, 1930, and was a daughter of Jesse" />
<meta property="og:site_name" content="Daily News-Record" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/DNRonline/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/live/global/resources/styles/site.css?_dc=1461102522"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-449518 .search-spinner { position: absolute; } #block-449518 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-449518 { margin-bottom: 0; } #site-search-449518 .site-search-form { padding: 0; } #site-search-449518 #site-search-449518-btn { outline: none; } #site-search-449518 #site-search-449518-term { border: 0; box-shadow: none; } #site-search-449518 .site-search-form { box-shadow: none; } #user-controls-449532 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-449532 .tn-user-screenname, #user-controls-449532 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-449532 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-449532 .dropdown-signup { font-size: 12px; } #user-controls-449532 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-449532 .large-user-avatar { margin-right: 10px; } #user-controls-449532 .large-user-controls { font-size: 12px; } #user-controls-449532 .logout-btn { cursor: pointer; } #user-controls-449532 .login-btn { color: #fff!important; } #tncms-block-627401 .tnt-prop-img { max-width: 1017px; } #weather-449535 .list-unstyled { margin: 0; } #weather-449535 span { display: block; } #weather-449535 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-449535 .icon { position: relative; } #weather-449535 .icon .tnt-svg { position: relative; font-size: 58px; margin-bottom: -6px; margin-right: 10px; margin-top: -8px; } #weather-449535 .temp { font-size: 32px; line-height: 32px; margin-top: 4px; font-weight: bold; } #weather-449535 .cond { opacity: 0.7; } #weather-449535 .current-conditions { float: left; height: 50px; } #weather-449535 .dropdown-toggle { color: #295788; display: block; } #weather-449535 .city-title { padding-top: 5px; } #weather-449535 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-449535 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-449535 .weather-expanded small { opacity: 0.5; } #weather-449535 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-449535 .zip-update { width: 75px; } #weather-449535 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-449535 .zip-update-link:hover { color: #777; } #tncms-block-449510 .tnt-prop-img { max-width: 509px; } .follow-links-449519 li { margin-right: 1px; padding: 0; } .follow-links-449519 li a, .follow-links-449519 li a:focus, .follow-links-449519 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-449519 li a:hover { text-decoration: none; } .follow-links-449519 li a.fb:hover { color: #3A59A5; } .follow-links-449519 li a.tw:hover { color: #46C8F9; } #block-780556 .search-spinner { position: absolute; } #block-780556 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1404629 .tnt-prop-img { max-width: 300px; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-498938 .most-popular .tab-text { display: none; } #block-498938 .most-popular .active .tab-text { display: inline; } #block-449445 .card.event-list { border: 0; padding: 0; margin: 0; } #block-449445 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-449445 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-449445 .card.event-list .event-list-item .event-date-container { background-color: #356AA0; padding: 10px; } #block-449445 .card.event-list .event-list-item .event-info { padding-left: 10px; } .follow-links-449520 li { margin-right: 1px; padding: 0; } .follow-links-449520 li a, .follow-links-449520 li a:focus, .follow-links-449520 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; padding:0; box-shadow: none; } .follow-links-449520 li a:hover { text-decoration: none; } .follow-links-449520 li a.fb,.follow-links-449520 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-449520 li a.tw,.follow-links-449520 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-449517 .search-spinner { position: absolute; } #block-449517 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-449511 .tnt-prop-img { max-width: 509px; } #block-449504 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"131"},"content":{"id":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb","title":"Naomi Mae Wine","type":"article","published_time":"2022-11-14T05:15:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["obituaries","eedition"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":200},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"00","id":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb","app":"editorial","ga_page":"\/obituaries\/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":280},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-81351198-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/impressions.js?_dc=1668409508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/traffic.js?_dc=1668404107"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/settings.js?_dc=1519927717"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1651587150"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "dnronline.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","note":"No subscription is required to sign up for News-Record newsletters. Some links may take you to stories that require a subscription after a limited number of free views.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"529772"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Naomi Mae Wine | Obituaries | dnronline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dnronline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Naomi Mae Wine | Obituaries | dnronline.com" href="http://www.dnronline.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            




<script id="oc-widget-main" src="//validate.onecount.net/js/all.min.js#9a7b4b941320deef326eb399925cf291dd1ebdad"></script>
<script type='text/javascript'>
var full_url = '/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html';
if ( full_url.split("/").pop().substring(0,8) == 'article_' ) {

	document.write('<scr' + 'ipt type="text/javascript">GCN.onecount.gate(403);</scr' + 'ipt>'); 

}
</script>





    	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/obituaries';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
		googletag.pubads().setTargeting('SiteID','NRHV'); 	/* Define in Functions */
		googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
		googletag.pubads().setTargeting('SubSection',full_path);/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>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</script>


   <script>
        /*AMAZON PUBLISHER SERVICES*/
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
            adServer: 'googletag',
            simplerGPT: true
        });
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        googletag.cmd.push(function(){
            apstag.fetchBids({
                    timeout: 3000 },
                function(bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
        });
    </script>









<script type="text/javascript">
$(document).ready(function(){




 
/* DASHBOARD RELATED LINKS */

 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
 $('.row.logged-in > div > a:contains("Purchase a Subscription")').text("Subscribe");
 
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > legend.form-review-legend:contains("Receipt")').css("display","none");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
 

$('div.panel-footer.user-signup.text-muted > a:contains("Register here")').text("Become a subscriber here"); 
$('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
$(".change-job .panel-heading a[href*='/classifieds/job']").attr('href', 'http://shenvalleyjobs.com/')






});
</script><script type="text/javascript">
$(document).ready(function() {
    $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip img").attr("src", "http://www.dnronline.com/app/curl.png");
});
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-wBzKXfxGbCQsY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-wBzKXfxGbCQsY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a615b3b3-41d6-576f-a06c-4f9140b4e0cb  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dnronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=131&amp;townnews.content.id=a615b3b3-41d6-576f-a06c-4f9140b4e0cb&amp;townnews.content.title=Naomi+Mae+Wine&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-14T05%3A15%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=obituaries&amp;townnews.content.taxnonomies.blox_sections.items.1=eedition&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=200&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=a615b3b3-41d6-576f-a06c-4f9140b4e0cb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=280&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-81351198-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dnronline.com",
  secureDomain: "dnronline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dnronline.com/tncms/admin/editorial-asset/?edit=a615b3b3-41d6-576f-a06c-4f9140b4e0cb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-449518" class="tncms-block hidden-md hidden-lg"><section id="block-449518" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-449518" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-449518" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-449518" class="site-search-form input-group default normal form-control">
        <label for="site-search-449518-term" class="sr-only">Site search</label>
        <input id="site-search-449518-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-449518-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-449518" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-login expand-label">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/harrisonburg/"  class="nav-link tnt-section-harrisonburg">Harrisonburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/rockingham_county"  class="nav-link tnt-section-rockingham-county">Rockingham County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/shenandoah_county/"  class="nav-link tnt-section-shenandoah-county">Shenandoah County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/associated_press/virginia/"  class="nav-link tnt-section-virginia-ap">Virginia (AP)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/associated_press/national/"  class="nav-link tnt-section-national-ap">National (AP)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/associated_press/international/"  class="nav-link tnt-section-international-ap">International (AP)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/open_forum/"  class="nav-link tnt-section-open-forums">Open Forums</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/viewpoint/"  class="nav-link tnt-section-viewpoint">Viewpoint</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoon"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/quoteable/"  class="nav-link tnt-section-quotables">Quotables</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/flavor/"  class="nav-link tnt-section-flavor">Flavor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/see_and_do/"  class="nav-link tnt-section-see-do">See & Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/skyline/"  class="nav-link tnt-section-skyline">Skyline</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/weekend/"  class="nav-link tnt-section-weekend">Weekend</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/dailynews-record"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/dailynews-record/stacks/a493014d564b4cab9bf42c78c4e28666"  target="_blank" rel="noopener" class="nav-link tnt-section-bloom">Bloom</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/best_of_the_valley/"  class="nav-link tnt-section-best-of-the-valley">Best Of The Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bov/about/"  class="nav-link tnt-section-about-best-of-the-valley-contest">About Best Of The Valley Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.shenvalleyjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-listings">Job listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.google.com/maps/d/viewer?mid=14sLPqXdZvzh5ORT5YDAVFTIcruw&amp;ll=38.435494350702555%2C-78.73305529999999&amp;z=12"  target="_blank" rel="noopener" class="nav-link tnt-section-this-weeks-open-houses">This week's open houses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticevirginia.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mynewsonthego.com/newsrecord"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/photo"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.dnronline.com/multimedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://dnronline.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-microfilm-archive">Microfilm Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://www.dnronline.com/site/advertise.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dnronline.com/site/forms/online_services/how_to_advertise_with_us"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-advertise-with-us">How to Advertise With Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://mynewsonthego.com/newsrecord"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-login"    tabindex="0" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-449532" class="tncms-block"><div id="user-controls-449532" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.dnronline.com/users/signup/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.dnronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-449532').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dnronline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dnronline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dnronline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-449532').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dnronline.com/users/logout/" id="user-logout-form-449532"><input type="hidden" name="referer_url" value="https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-627401" class="tncms-block"><section id="block-627401" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=750%2C111 750w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=990%2C146 990w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1017"
                height="150"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-449535" class="tncms-block clearfix padding-bottom"><div id="weather-449535" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="22801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_449535" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Harrisonburg, VA
                                
                                <small>(22801)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly sunny skies. High 46F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 23F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 14, 2022 @ 2:07 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=22801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-449510" class="tncms-block"><section id="block-449510" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="509"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-449519" class="tncms-block social-nav"><div class="follow-links-449519 follow-links pull-right">
    
    <section id="block-449519" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DNRonline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DNRnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dnronline.com",
  "sameAs" : ["https://www.facebook.com/DNRonline","https://twitter.com/DNRnews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-login"    tabindex="0" >
                    <span class="nav-label ">Login</span>
                </a></li><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-harrisonburg"  href="/news/harrisonburg/"  tabindex="0" >
                    <span class="nav-label ">Harrisonburg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rockingham-county"  href="/news/rockingham_county"  tabindex="0" >
                    <span class="nav-label ">Rockingham County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shenandoah-county"  href="/news/shenandoah_county/"  tabindex="0" >
                    <span class="nav-label ">Shenandoah County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virginia-ap"  href="/associated_press/virginia/"  tabindex="0" >
                    <span class="nav-label ">Virginia (AP)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-ap"  href="/associated_press/national/"  tabindex="0" >
                    <span class="nav-label ">National (AP)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-international-ap"  href="/associated_press/international/"  tabindex="0" >
                    <span class="nav-label ">International (AP)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-open-forums"  href="/opinion/open_forum/"  tabindex="0" >
                    <span class="nav-label ">Open Forums</span>
                </a></li><li>
                <a class="nav-link    tnt-section-viewpoint"  href="/opinion/viewpoint/"  tabindex="0" >
                    <span class="nav-label ">Viewpoint</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/opinion/cartoon"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quotables"  href="/opinion/quoteable/"  tabindex="0" >
                    <span class="nav-label ">Quotables</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">College</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-dukes-of-jmu"  href="https://jamesmadison.n.rivals.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Dukes of JMU</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recreation"  href="/sports/recreation/"  tabindex="0" >
                    <span class="nav-label ">Recreation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-flavor"  href="/lifestyle_and_entertainment/flavor/"  tabindex="0" >
                    <span class="nav-label ">Flavor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-see-do"  href="/lifestyle_and_entertainment/see_and_do/"  tabindex="0" >
                    <span class="nav-label ">See & Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/lifestyle_and_entertainment/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-skyline"  href="/lifestyle_and_entertainment/skyline/"  tabindex="0" >
                    <span class="nav-label ">Skyline</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weekend"  href="/lifestyle_and_entertainment/weekend/"  tabindex="0" >
                    <span class="nav-label ">Weekend</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="https://issuu.com/dailynews-record"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bloom"  href="https://issuu.com/dailynews-record/stacks/a493014d564b4cab9bf42c78c4e28666"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Bloom</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-the-valley"  href="/lifestyle_and_entertainment/best_of_the_valley/"  tabindex="0" >
                    <span class="nav-label ">Best Of The Valley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-best-of-the-valley-contest"  href="/bov/about/"  tabindex="0" >
                    <span class="nav-label ">About Best Of The Valley Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-events"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-job-listings"  href="https://www.shenvalleyjobs.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Job listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-this-weeks-open-houses"  href="https://www.google.com/maps/d/viewer?mid=14sLPqXdZvzh5ORT5YDAVFTIcruw&amp;ll=38.435494350702555%2C-78.73305529999999&amp;z=12"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">This week's open houses</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.publicnoticevirginia.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://mynewsonthego.com/newsrecord"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photo"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-multimedia"  href="http://www.dnronline.com/multimedia/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-microfilm-archive"  href="https://dnronline.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Microfilm Archive</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.dnronline.com/site/advertise.html/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-how-to-advertise-with-us"  href="https://www.dnronline.com/site/forms/online_services/how_to_advertise_with_us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">How to Advertise With Us</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-702490" class="tncms-block"><div id="NRHV_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Top_728x90'); });
</script></div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a615b3b3-41d6-576f-a06c-4f9140b4e0cb" class="asset article-default"  data-url="https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Naomi Mae Wine, 91, of Bridgewater, passed away Friday, Nov. 11, 2022, at her home. She was born in Virginia on Nov. 13, 1930, and was a daughter of Jesse and Georgie (Stoutamyer) Atwell. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/ae8f3396-db26-11e5-a83d-ef562e6d2a53.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="dnronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.dnronline.com\/tncms\/search\/mlt\/?origin=a615b3b3-41d6-576f-a06c-4f9140b4e0cb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a615b3b3-41d6-576f-a06c-4f9140b4e0cb" class="asset-paging">
                <div id="paging-prev-a615b3b3-41d6-576f-a06c-4f9140b4e0cb" class="paging-link prev offset"></div>
                <div id="paging-next-a615b3b3-41d6-576f-a06c-4f9140b4e0cb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Naomi Mae Wine</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-14T00:15:00-05:00" class="tnt-date asset-date text-muted">
            Nov 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-14T00:15:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-14T00:15:00-05:00">
    <meta itemprop="datePublished" content="2022-11-14T00:15:00-05:00">
    <meta itemprop="dateModified" content="2022-11-14T00:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Naomi%20Mae%20Wine&url=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/a615b3b3-41d6-576f-a06c-4f9140b4e0cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Naomi%20Mae%20Wine&body=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a615b3b3-41d6-576f-a06c-4f9140b4e0cb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Naomi%20Mae%20Wine&url=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/a615b3b3-41d6-576f-a06c-4f9140b4e0cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Naomi%20Mae%20Wine&body=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html', '[data-copy-inline-top-a615b3b3-41d6-576f-a06c-4f9140b4e0cb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-a615b3b3-41d6-576f-a06c-4f9140b4e0cb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a615b3b3-41d6-576f-a06c-4f9140b4e0cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a615b3b3-41d6-576f-a06c-4f9140b4e0cb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a615b3b3-41d6-576f-a06c-4f9140b4e0cb" class="save-list-a615b3b3-41d6-576f-a06c-4f9140b4e0cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a615b3b3-41d6-576f-a06c-4f9140b4e0cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90429"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90429"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Naomi Mae Wine, 91, of Bridgewater, passed away Friday, Nov. 11, 2022, at her home. She was born in Virginia on Nov. 13, 1930, and was a daughter of Jesse and Georgie (Stoutamyer) Atwell.</p><p>On March 5, 1949, she was united in marriage to Gerald C. Wine Sr., who preceded her in death.</p><p>Naomi worked as a housekeeper for Rockingham Memorial Hospital.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>She is survived by her children, April (Jeffery) Cave of Bridgewater, James (Lacinda) Wine of Bridgewater and Karen Bowman of Bridgewater; siblings, James (Florene) Atwell of Elkton and Dingus (Vivian) Atwell of Penn Laird; 11 grandchildren, 16 great-grandchildren, and one great-great-grandchild.</p><p>In addition to her parents and husband, she was preceded in death by a son, Gerald C. Wine Jr., and siblings, Ileen Miller, Vera Fitzwater, June Wenger, Icy "Dolly" Rolston, Denny Atwell, and Beatrice Gum.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-702425" class="tncms-block"><div id="NRHV_Article_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Article_300x250'); });
</script>
</div></div></div><p>A memorial service will be held at 6 p.m. Tuesday, Nov. 15, 2022, at Briery Branch Church of the Brethren with Pastor Lucas Cook officiating.</p><p>In lieu of flowers, donations may be made to Firm Foundation Church Trust for the Christmas Jar, P.O. Box 2007, Harrisonburg, VA 22801.</p><p>Johnson Funeral and Cremation Service in Bridgewater is entrusted with arrangements.</p><p>Online condolences may be shared with the family at <a href="http://www.johnsonfs.com">www.johnsonfs.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90429"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Naomi%20Mae%20Wine&url=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/a615b3b3-41d6-576f-a06c-4f9140b4e0cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Naomi%20Mae%20Wine&body=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a615b3b3-41d6-576f-a06c-4f9140b4e0cb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html', '[data-copy-inline-a615b3b3-41d6-576f-a06c-4f9140b4e0cb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a615b3b3-41d6-576f-a06c-4f9140b4e0cb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a615b3b3-41d6-576f-a06c-4f9140b4e0cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a615b3b3-41d6-576f-a06c-4f9140b4e0cb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a615b3b3-41d6-576f-a06c-4f9140b4e0cb" class="save-list-a615b3b3-41d6-576f-a06c-4f9140b4e0cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a615b3b3-41d6-576f-a06c-4f9140b4e0cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-630264" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-center-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-center-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1043931" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a615b3b3-41d6-576f-a06c-4f9140b4e0cb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a615b3b3-41d6-576f-a06c-4f9140b4e0cb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Fobituaries%2Fnaomi-mae-wine%2Farticle_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398035" class="tncms-block"><div id="rc-widget-cec90c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216677"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-780556" class="tncms-block text-center"><section id="block-780556" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-780556" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-780556" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-780556" class="site-search-form input-group pull-right normal ">
        <label for="site-search-780556-term" class="sr-only">Site search</label>
        <input id="site-search-780556-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780556-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-780556" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1404629" class="tncms-block center-image"><section id="block-1404629" class="block emphasis-h3   " ><div class="block"><a href="https://www.dnronline.com/bov" rel="nofollow"  aria-label="Best of the Valley 2022 Winners">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/551a1b0e-0785-11ed-9ac9-03709a1308e0.jpg?resize=150%2C77 150w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/551a1b0e-0785-11ed-9ac9-03709a1308e0.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/551a1b0e-0785-11ed-9ac9-03709a1308e0.jpg?resize=225%2C115 225w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/551a1b0e-0785-11ed-9ac9-03709a1308e0.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="153"
                alt="Best of the Valley 2022 Winners"
                ></a></div></section></div><div id="tncms-block-529772" class="tncms-block"><section id="block-529772" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-529772 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletter sign up
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-529772 text-muted">
        <p>No subscription is required to sign up for News-Record newsletters. Some links may take you to stories that require a subscription after a limited number of free views.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529772"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-529772" type="checkbox" name="list_id[]" value="86498ece-e4dd-11e6-9522-d7bdd1edb32b" data-name="News of the Day" title="News of the Day" >
                                    <h4 class="mailinglist-title">News of the Day</h4>
                                    
                                        <p>Sign up to stay up to date with our daily headlines.<strong><br /></strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529772" type="checkbox" name="list_id[]" value="95328368-4423-11ed-be63-cfe27fe43d96" data-name="Daily weather" title="Daily weather" >
                                    <h4 class="mailinglist-title">Daily weather</h4>
                                    
                                        <p>Local weather delivered each morning to your inbox.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529772" type="checkbox" name="list_id[]" value="6865662e-ec87-11e6-80a2-730b2cb34e5d" data-name="News alerts from DNRonline.com" title="News alerts from DNRonline.com" >
                                    <h4 class="mailinglist-title">News alerts from DNRonline.com</h4>
                                    
                                        <p>We'll send you email alerts as news happens.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529772" type="checkbox" name="list_id[]" value="30bcd58c-391f-11ed-9d54-5b3bb6f6b85f" data-name="Sun Belt Extra" title="Sun Belt Extra" >
                                    <h4 class="mailinglist-title">Sun Belt Extra</h4>
                                    
                                        <p>Your weekly roundup of sports news from the Sun Belt Conference, delivered Monday morning.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529772" type="checkbox" name="list_id[]" value="f6151312-4428-11ed-a32c-4b23ac624139" data-name="Today\'s classifieds" title="Today's classifieds" >
                                    <h4 class="mailinglist-title">Today's classifieds</h4>
                                    
                                        <p>Classifieds from the paper, direct every weekday to your inbox.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529772" type="checkbox" name="list_id[]" value="4fdc5d4a-442b-11ed-a671-9bf430c1673a" data-name="Today\'s obituaries" title="Today's obituaries" >
                                    <h4 class="mailinglist-title">Today's obituaries</h4>
                                    
                                        <p>Obituary notices, delivered daily.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529772" type="checkbox" name="list_id[]" value="db174fb2-442d-11ed-b505-23b7bfcc390e" data-name="Weekly top stories" title="Weekly top stories" >
                                    <h4 class="mailinglist-title">Weekly top stories</h4>
                                    
                                        <p>Catch up on the stories that have people reading and talking. Get our top 10 stories from the past week delivered every Saturday morning.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529772" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.dnronline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-702426" class="tncms-block"><div id="NRHV_Right_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Right_300x600'); });
</script>
</div></div><div id="tncms-block-702437" class="tncms-block"><div id="NRHV_Middle_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Middle_300x250'); });
</script>
</div></div><div id="tncms-block-702438" class="tncms-block"><div id="NRHV_Middle2_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-498938" class="tncms-block"><section id="block-498938" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-498938 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular Articles
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-498938" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-498938" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><p class="no-results text-muted">Sorry, there are no recent results for popular articles.</p></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-702427" class="tncms-block"><div id="NRHV_Right2_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Right2_300x600'); });
</script>
</div></div><div id="tncms-block-590851" class="tncms-block"><div style="width:100%;">   <div style="width:100%;margin-left:auto;margin-right:auto;"> <iframe src="//fileserver.thejobnetwork.com/content/public/Affiliates/2600/images/2600_fjw.html" scrolling="no" frameborder="0" leftmargin="0" topmargin="0" marginheight="0" marginwidth="0" style="border: 0px none;width:100%; height:212px; margin-left:auto; margin-right:auto;"></iframe>
</div>
</div></div></div>  
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-one" class="tncms-region "></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-two" class="tncms-region "></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-three" class="tncms-region "><div id="tncms-block-702429" class="tncms-block"><div id="NRHV_Tile_2" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Tile_2'); });
</script></div></div><div id="tncms-block-702430" class="tncms-block"><div id="NRHV_Tile_3" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Tile_3'); });
</script></div></div><div id="tncms-block-702432" class="tncms-block"><div id="NRHV_Tile_5" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Tile_5'); });
</script></div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-four" class="tncms-region "><div id="tncms-block-702431" class="tncms-block"><div id="NRHV_Tile_4" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Tile_4'); });
</script></div></div><div id="tncms-block-702433" class="tncms-block"><div id="NRHV_Tile_6" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Tile_6'); });
</script></div></div><div id="tncms-block-702435" class="tncms-block"><div id="NRHV_Tile_8" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Tile_8'); });
</script></div></div></div></div>
			</div> 
                        
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-454705" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-right-rectangle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rectangle-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-449514" class="tncms-block"></div><div id="tncms-block-449445" class="tncms-block"><section id="block-449445" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/calendar/" class="">More Events/Submit Events</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-449445 dark">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-5a48abe0-b638-11ea-a3f4-eb1e36fb3346" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/warehouse-art-gallery-exhibits/event_5a48abe0-b638-11ea-a3f4-eb1e36fb3346.html" class="tnt-asset-link" aria-label="Warehouse Art Gallery Exhibits">
        

        
            Warehouse Art Gallery Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-11-15T12:00:00-05:00">
            Tue, Nov 15, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a48abe0-b638-11ea-a3f4-eb1e36fb3346" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/warehouse-art-gallery-exhibits/event_5a48abe0-b638-11ea-a3f4-eb1e36fb3346.html" class="tnt-asset-link" aria-label="Warehouse Art Gallery Exhibits">
        

        
            Warehouse Art Gallery Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-11-17T12:00:00-05:00">
            Thu, Nov 17, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5d5219a4-b636-11ea-bb0a-3fd5709b70ac" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/drive-thru-food-pantry/event_5d5219a4-b636-11ea-bb0a-3fd5709b70ac.html" class="tnt-asset-link" aria-label="Drive-Thru Food Pantry">
        

        
            Drive-Thru Food Pantry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-11-17T13:00:00-05:00">
            Thu, Nov 17, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f96a2f56-1626-11ec-80ed-4b105e537111" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vietnam-veterans-breakfast/event_f96a2f56-1626-11ec-80ed-4b105e537111.html" class="tnt-asset-link" aria-label="Vietnam Veterans Breakfast">
        

        
            Vietnam Veterans Breakfast</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-11-19T09:00:00-05:00">
            Sat, Nov 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a48abe0-b638-11ea-a3f4-eb1e36fb3346" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/warehouse-art-gallery-exhibits/event_5a48abe0-b638-11ea-a3f4-eb1e36fb3346.html" class="tnt-asset-link" aria-label="Warehouse Art Gallery Exhibits">
        

        
            Warehouse Art Gallery Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-11-19T11:00:00-05:00">
            Sat, Nov 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a48abe0-b638-11ea-a3f4-eb1e36fb3346" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/warehouse-art-gallery-exhibits/event_5a48abe0-b638-11ea-a3f4-eb1e36fb3346.html" class="tnt-asset-link" aria-label="Warehouse Art Gallery Exhibits">
        

        
            Warehouse Art Gallery Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-11-20T11:00:00-05:00">
            Sun, Nov 20, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-449426" class="tncms-block"></div><div id="tncms-block-449481" class="tncms-block"></div><div id="tncms-block-449490" class="tncms-block"><section id="block-449490" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-449490 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market/">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.dnronline.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-531907" class="tncms-block"><div id="ap_widget_container_60eedef59895b0b12eb083bf61eb824d"></div>
<script src="http://digitalservices.ap.org/widget-content/60eedef59895b0b12eb083bf61eb824d"></script></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->
<script>
$(document).ready(function(){
/* $('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > div > div.row.not-logged-in > div:nth-child(1) > a:contains("Sign Up")').attr("href","/users/signup/?referer_url=https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");*/
/*$('#user-controls-413161 ul li:first-child a.user-control-link').attr("href","/subscribe");*/
$('#asset-content > div.row > div > div > div > div.subscription-required > div > div > div > div > div.row.logged-in > div > a').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
/*$('#user-controls ul li:first-child a.user-control-link').attr("href","https://dnronline-com.bloxcms-ny1.com/users/admin/");*/
$('#user-controls ul li:first-child a.user-control-link').attr("href","/users/admin/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the home page")').attr("href","/");


});



</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-449520" class="tncms-block padding-bottom"><div class="follow-links-449520 follow-links default">
    
    <section id="block-449520" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DNRonline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DNRnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dnronline.com",
  "sameAs" : ["https://www.facebook.com/DNRonline","https://twitter.com/DNRnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-449497" class="tncms-block"><section id="block-449497" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-449497 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/photo"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-449517" class="tncms-block"><section id="block-449517" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-449517" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-449517" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-449517" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-449517-term" class="sr-only">Site search</label>
        <input id="site-search-449517-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-449517-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-449517" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-449498" class="tncms-block"><section id="block-449498" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-449498 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-advertise-with-us"  href="https://www.dnronline.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">How to Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary-policy"  href="/site/obituary_policy.html/"  tabindex="0" >
                    <span class="nav-label ">Obituary Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html/"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-449511" class="tncms-block padding-bottom"><section id="block-449511" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="509"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-449503" class="tncms-block"><section id="block-449503" class="block emphasis-h4   " ><address>
    <strong>dnronline.com</strong><br>
    231 S. Liberty St.<br>
    Harrisonburg, VA 22803
    <br>
    
        <strong>Phone:</strong> 1-540-574-6200<br>
        <strong>Email:</strong> <a href="mailto:webeditor@dnronline.com">webeditor@dnronline.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript">
    _qevents.push( { qacct:"p-wBzKXfxGbCQsY"} );
</script>
<noscript>
<div style="display: none;">
    <img src="http://pixel.quantserve.com/pixel/p-wBzKXfxGbCQsY.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-449504" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-449504"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Daily News-Record</a>, 231 S. Liberty St. Harrisonburg, VA</small><small>&nbsp;| <a href="/site/privacy.html">Terms & Conditions - Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1082879" class="tncms-block"><script language="javascript">
	function printObject(o) {
	  var out = '';
	  for (var p in o) {
		out += p + ': ' + o[p] + '\n';
	  }
	  console.log("%c" + out , "color:green");
	}


	function logoutBtn() {
		GCN.onecount.logout('NRHV');
	}
	function loginBtn() {
		GCN.onecount.login('NRHV');
	}

$('.tnt-section-login:eq(2)').addClass( " visible-sm visible-xs " );

    var checkStatus = function () {
        $('.tnt-section-login > .nav-label').html("...");
       
        if ( GCN.onecount.isLoggedIn() ) {
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/

				$('.tnt-section-login > .nav-label').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=NRHV" title="View Profile">' + data.demo[4] + ' - <a href="javascript:logoutBtn()">Logout' );
				$('.panel-title > .tnt-section-login').html('<strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=NRHV" title="View Profile">Welcome: ' + data.demo[4] + ' <br><a href="javascript:logoutBtn()">Logout' );
			});
		} else { 
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/
			});
			$('.tnt-section-login > .nav-label').html('<a href="javascript:loginBtn()">Login');
			$('.panel-title > .tnt-section-login').html('<a href="javascript:loginBtn()">Login');
		}
		
    };

	
    $(function () {
        setTimeout(function(){ checkStatus(); }, 2000);
    });

</script><style type="text/css">
.tnt-section-login:hover {text-decoration:none !important}
</style></div><div id="tncms-block-1082880" class="tncms-block"><section id="article_count_wrap"><article><div id="float_widget" class="float_widget"></div></article><aside id="exp_btn" class="article_count_subscribe" onclick="expand_article_count()"><p></p>
    </aside><div id="sub_offer">
        <h3>Starting at $3.25/week.</h3>
        <a href="/subscribe/"><h1>Subscribe Today</h1></a>
    </div>
</section><style type="text/css">
    #article_count_wrap {z-index:9999; width:350px; box-sizing:border-box; padding:16px 20px 10px 20px; background:#222; position:fixed; display:grid; bottom:0; left:50px;grid-template-columns:1fr 30px;}
    .float_widget {font-size:14px; font-weight:bold; color:#fff; margin-bottom:1px; height:25px;}
    #article_count_wrap a {color:#fff; font-weight:bold; font-size:14px; grid-column:span 2;}
    #article_count_wrap a:hover {text-decoration:none;}
    #article_count_wrap h1 {padding:13px 0; font-weight:bold; text-align:center; width:180px; background:#2d4da0; font-size:14px;}
    #article_count_wrap h1:hover {background:#20397c;}
    #article_count_wrap h3 {padding:35px 0 30px 0; color:#fff; font-size:22px; font-weight:bold; grid-column:span 2;}
    #exp_btn {text-align:right; border-left:solid 1px #777; height:25px;}
    #sub_offer {display:none;}
    .show_sub_offer #sub_offer {display:block !important;}
    #exp_btn p {margin-top:10px; border:solid #fff; border-width:0 3px 3px 0; display:inline-block; padding:3px; transform:rotate(-135deg); -webkit-transform:rotate(-135deg); font-size:6px; line-height:6px;}
    .show_sub_offer #exp_btn p {margin-top:6px; transform:rotate(45deg)  !important; -webkit-transform:rotate(45deg) !important;}
@media screen and (max-width:700px){#article_count_wrap {left:50%; margin-left:-175px;} }
</style><script>
    function expand_article_count() {
        var element = document.getElementById("article_count_wrap");
        element.classList.toggle("show_sub_offer");
    }
</script><script language="javascript">
	var ac = 5;
	
        value_or_null = (document.cookie.match(/^(?:.*;)?\s*__ocfreepass_403\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1]
        ocli = document.cookie.match(/^(.*;)?\s*__ocid\s*=\s*[^;]+(.*)?$/)
        
    
        var full_url = window.location.pathname;
        if ( full_url.split("/").pop().substring(0,8) == 'article_' ) {
                
                if ( !isNaN(parseInt(value_or_null)) && ocli === null ) {
                        var ar = ac - value_or_null;
                        var mp = '';
                        if ( ar != 1 ) { mp = 's'; } 
                        document.getElementById('float_widget').innerHTML = ar + ' article' + mp + ' remaining...';
                        expand_article_count();
                } else {
                        document.getElementById('article_count_wrap').style.display = 'none';
                }
                
        } else {
            document.getElementById('article_count_wrap').style.display = 'none';
        }
    
</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a615b3b3-41d6-576f-a06c-4f9140b4e0cb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 10 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['block-big-ad-side-rail-top-extra','block-leaderboard-center-mobile','block-bottom-banner','block-leaderboard-bottom','block-leaderboard-bottom-mobile','block-leaderboard-top','block-leaderboard-top-mobile','block-middle-banner','block-right-rectangle','block-right-rectangle-mid','block-right-rectangle-bottom','block-right-small-tile','block-right-wide-skyscraper','block-top-banner','block-video','fixed-aside-bottom-asset','fixed-big-ad-bottom','fixed-big-ad-bottom-asset','fixed-big-ad-gallery','fixed-big-ad-middle','fixed-big-ad-middle-asset','fixed-big-ad-top-asset','fixed-impact-bottom','fixed-impact-top','pencil']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'block-big-ad-side-rail-top-extra'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-center-mobile'});
                        TNCMS.AdManager.refresh({region: 'block-bottom-banner'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom-mobile'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-top'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-top-mobile'});
                        TNCMS.AdManager.refresh({region: 'block-middle-banner'});
                        TNCMS.AdManager.refresh({region: 'block-right-rectangle'});
                        TNCMS.AdManager.refresh({region: 'block-right-rectangle-mid'});
                        TNCMS.AdManager.refresh({region: 'block-right-rectangle-bottom'});
                        TNCMS.AdManager.refresh({region: 'block-right-small-tile'});
                        TNCMS.AdManager.refresh({region: 'block-right-wide-skyscraper'});
                        TNCMS.AdManager.refresh({region: 'block-top-banner'});
                        TNCMS.AdManager.refresh({region: 'block-video'});
                        TNCMS.AdManager.refresh({region: 'fixed-aside-bottom-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-gallery'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-impact-bottom'});
                        TNCMS.AdManager.refresh({region: 'fixed-impact-top'});
                        TNCMS.AdManager.refresh({region: 'pencil'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ if ( TNCMS.User.isLoggedIn() ) {
/* user is logged in */
$("#newsbank .archive_search").append('<input type="hidden" name="d_vps" value="5900">');
} /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries", "eedition"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-449518'),
            query_input = d.getElementById('site-search-449518-term'),
            search_dropdown = d.getElementById('site-search-449518-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-449518 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_449535').click(function(e){
                                        $('#weather-449535 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-a615b3b3-41d6-576f-a06c-4f9140b4e0cb"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.dnronline.com/obituaries/naomi-mae-wine/article_a615b3b3-41d6-576f-a06c-4f9140b4e0cb.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-780556'),
            query_input = d.getElementById('site-search-780556-term'),
            search_dropdown = d.getElementById('site-search-780556-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-780556 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-449517'),
            query_input = d.getElementById('site-search-449517-term'),
            search_dropdown = d.getElementById('site-search-449517-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-449517 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script></body>
</html>