
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dnronline.com/content/tncms/live/" />
<meta name="keywords" content="college" />
<meta name="news_keywords" content="college" />
<meta name="description" content="He knows all about the overnight credibility a program gains with recruits when it elevates to the highest level of college football, and Mickey Matthews was reminded of that last" />
<meta name="author" content="GREG MADIA Daily News-Record" />
<meta property="article:author" content="https://www.facebook.com/MadiaDNRSports/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dnronline.com/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/9/c0/9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50/612f996ecad0d.image.jpg?resize=934%2C630" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Matthews Sees Manageable Transition For Dukes" />
<meta property="og:description" content="He knows all about the overnight credibility a program gains with recruits when it elevates to the highest level of college football, and Mickey Matthews was reminded of that last" />
<meta property="og:site_name" content="Daily News-Record" />
<meta property="og:section" content="College" />
<meta property="article:publisher" content="https://www.facebook.com/DNRonline/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/live/global/resources/styles/site.css?_dc=1461102522"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-449518 .search-spinner { position: absolute; } #block-449518 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-449518 { margin-bottom: 0; } #site-search-449518 .site-search-form { padding: 0; } #site-search-449518 #site-search-449518-btn { outline: none; } #site-search-449518 #site-search-449518-term { border: 0; box-shadow: none; } #site-search-449518 .site-search-form { box-shadow: none; } #tncms-block-627401 .tnt-prop-img { max-width: 1017px; } #block-780556 .search-spinner { position: absolute; } #block-780556 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #weather-449535 .list-unstyled { margin: 0; } #weather-449535 span { display: block; } #weather-449535 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-449535 .icon { position: relative; } #weather-449535 .icon .tnt-svg { position: relative; font-size: 58px; margin-bottom: -6px; margin-right: 10px; margin-top: -8px; } #weather-449535 .temp { font-size: 32px; line-height: 32px; margin-top: 4px; font-weight: bold; } #weather-449535 .cond { opacity: 0.7; } #weather-449535 .current-conditions { float: left; height: 50px; } #weather-449535 .dropdown-toggle { color: #295788; display: block; } #weather-449535 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-449535 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-449535 .city-title { padding-top: 5px; } #weather-449535 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-449535 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-449535 .weather-expanded small { opacity: 0.5; } #weather-449535 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-449535 .zip-update { width: 75px; } #weather-449535 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-449535 .zip-update-link:hover { color: #777; } #tncms-block-449510 .tnt-prop-img { max-width: 509px; } .follow-links-449519 li { margin-right: 1px; padding: 0; } .follow-links-449519 li a, .follow-links-449519 li a:focus, .follow-links-449519 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-449519 li a:hover { text-decoration: none; opacity: 1; } .follow-links-449519 li a.fb:hover { color: #3A59A5; } .follow-links-449519 li a.tw:hover { color: #46C8F9; } #block-888426 .card-panel { background-color: #d5d5d5; border-color: rgba(0,0,0,.08) } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-498938 .most-popular .tab-text { display: none; } #block-498938 .most-popular .active .tab-text { display: inline; } #block-449445 .card.event-list { border: 0; padding: 0; margin: 0; } #block-449445 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-449445 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-449445 .card.event-list .event-list-item .event-date-container { background-color: #356AA0; padding: 10px; } #block-449445 .card.event-list .event-list-item .event-info { padding-left: 10px; } .follow-links-449520 li { margin-right: 1px; padding: 0; } .follow-links-449520 li a, .follow-links-449520 li a:focus, .follow-links-449520 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-449520 li a:hover { text-decoration: none; opacity: 1; } .follow-links-449520 li a.fb,.follow-links-449520 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-449520 li a.tw,.follow-links-449520 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-449517 .search-spinner { position: absolute; } #block-449517 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-449511 .tnt-prop-img { max-width: 509px; } #block-449504 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/college","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"GREG MADIA\nDaily News-Record","presentation":null,"start_hour":"14","id":"434f076e-3de9-5e79-9832-ff7acb2c499a","app":"editorial","ga_page":"\/sports\/college\/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-81351198-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/impressions.js?_dc=1635275106"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/traffic.js?_dc=1635222906"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/settings.js?_dc=1519927717"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1537257686"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "dnronline.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d5d5d5","list_ids":"86498ece-e4dd-11e6-9522-d7bdd1edb32b","sign_up_text":"Sign up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","signup_lists_only":"","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"888426"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Matthews Sees Manageable Transition For Dukes | College | dnronline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dnronline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Matthews Sees Manageable Transition For Dukes | College | dnronline.com" href="http://www.dnronline.com/search/?f=rss&amp;t=article&amp;c=sports/college&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dnronline.com/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            




<script id="oc-widget-main" src="//validate.onecount.net/js/all.min.js#9a7b4b941320deef326eb399925cf291dd1ebdad"></script>
<script type='text/javascript'>
var full_url = '/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html';
if ( full_url.split("/").pop().substring(0,8) == 'article_' ) {

	document.write('<scr' + 'ipt type="text/javascript">GCN.onecount.gate(403);</scr' + 'ipt>'); 

}
</script>





    	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/sports/college';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
		googletag.pubads().setTargeting('SiteID','NRHV'); 	/* Define in Functions */
		googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
		googletag.pubads().setTargeting('SubSection',full_path);/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>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</script>


   <script>
        /*AMAZON PUBLISHER SERVICES*/
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
            adServer: 'googletag',
            simplerGPT: true
        });
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        googletag.cmd.push(function(){
            apstag.fetchBids({
                    timeout: 3000 },
                function(bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
        });
    </script>









<script type="text/javascript">
$(document).ready(function(){




 
/* DASHBOARD RELATED LINKS */

 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
 $('.row.logged-in > div > a:contains("Purchase a Subscription")').text("Subscribe");
 
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > legend.form-review-legend:contains("Receipt")').css("display","none");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
 

$('div.panel-footer.user-signup.text-muted > a:contains("Register here")').text("Become a subscriber here"); 
$('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
$(".change-job .panel-heading a[href*='/classifieds/job']").attr('href', 'http://shenvalleyjobs.com/')






});
</script><script type="text/javascript">
$(document).ready(function() {
    $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip img").attr("src", "http://www.dnronline.com/app/curl.png");
});
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-wBzKXfxGbCQsY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-wBzKXfxGbCQsY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-434f076e-3de9-5e79-9832-ff7acb2c499a  section-sports section-college type-article infinity-disabled" data-authors='[]' data-path="/sports/college">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dnronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fcollege&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=GREG+MADIA%0ADaily+News-Record&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=434f076e-3de9-5e79-9832-ff7acb2c499a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fcollege%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-81351198-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dnronline.com",
  secureDomain: "dnronline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.dnronline.com/users/admin/contribute/article/?assetid=434f076e-3de9-5e79-9832-ff7acb2c499a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.dnronline.com/users/admin/contribute/article/?from_section=/sports/college"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dnronline.com/tncms/admin/editorial-asset/?edit=434f076e-3de9-5e79-9832-ff7acb2c499a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-449518" class="tncms-block hidden-md hidden-lg"><section id="block-449518" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-449518" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-449518" aria-labelledby="site-search-button-449518" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-449518-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-449518-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-449518-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-449518').submit();
        return false;
    });

    $('#site-search-449518').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-449518 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-449518 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-449518-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/harrisonburg/"  class="nav-link tnt-section-harrisonburg">Harrisonburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/rockingham_county"  class="nav-link tnt-section-rockingham-county">Rockingham County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/shenandoah_county/"  class="nav-link tnt-section-shenandoah-county">Shenandoah County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/associated_press/virginia/"  class="nav-link tnt-section-virginia-ap">Virginia (AP)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/associated_press/national/"  class="nav-link tnt-section-national-ap">National (AP)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/associated_press/international/"  class="nav-link tnt-section-international-ap">International (AP)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/open_forum/"  class="nav-link tnt-section-open-forums">Open Forums</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/viewpoint/"  class="nav-link tnt-section-viewpoint">Viewpoint</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoon"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/quoteable/"  class="nav-link tnt-section-quotables">Quotables</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/flavor/"  class="nav-link tnt-section-flavor">Flavor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/see_and_do/"  class="nav-link tnt-section-see-do">See & Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/skyline/"  class="nav-link tnt-section-skyline">Skyline</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/weekend/"  class="nav-link tnt-section-weekend">Weekend</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/dailynews-record"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/dailynews-record/stacks/a493014d564b4cab9bf42c78c4e28666"  target="_blank" rel="noopener" class="nav-link tnt-section-bloom">Bloom</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle_and_entertainment/best_of_the_valley/"  class="nav-link tnt-section-best-of-the-valley">Best Of The Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bov/about/"  class="nav-link tnt-section-about-best-of-the-valley-contest">About Best Of The Valley Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photo/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.dnronline.com/multimedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://dnronline.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-microfilm-archive">Microfilm Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.dnronline.com/site/advertise.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dnronline.com/site/forms/online_services/how_to_advertise_with_us"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-advertise-with-us">How to Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/HarrisonburgDailyNewsRecord/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://shenvalleyjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shenvalleyrealestate.frontdoorhomes.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-shenvalleyrealestate">ShenValleyRealEstate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.google.com/maps/d/viewer?mid=14sLPqXdZvzh5ORT5YDAVFTIcruw&amp;ll=38.435494350702555%2C-78.73305529999999&amp;z=12"  target="_blank" rel="noopener" class="nav-link tnt-section-open-houses">Open Houses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.dnronline.com/classifieds/community/announcements/celebration/public_notice/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mynewsonthego.com/newsrecord"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://mynewsonthego.com/newsrecord"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-login"    tabindex="0">
                    <span class="nav-label">Login</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-627401" class="tncms-block"><section id="block-627401" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=750%2C111 750w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png?resize=990%2C146 990w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e54df09a-ff99-11e7-bf03-9f20dd31f643.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1017"
                height="150"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-780556" class="tncms-block centered-content"><section id="block-780556" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-780556" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-780556" aria-labelledby="site-search-button-780556" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-780556-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780556-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-780556" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-780556-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-780556').submit();
        return false;
    });

    $('#site-search-780556').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-780556 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-780556 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-780556-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-449535" class="tncms-block clearfix padding-bottom"><div id="weather-449535" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="22801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_449535" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Harrisonburg, VA
                                
                                 <small>(22801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Low 43F. Winds NNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 43F. Winds NNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 26, 2021 @ 3:08 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=22801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-449510" class="tncms-block"><section id="block-449510" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/59cdca08-db20-11e5-84d3-bb39a8fb8886.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="509"
                height="75"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-449519" class="tncms-block social-nav"><div class="follow-links-449519 pull-right">
    
    <section id="block-449519" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DNRonline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DNRnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dnronline.com",
  "sameAs" : ["https://www.facebook.com/DNRonline","https://twitter.com/DNRnews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-login"    tabindex="0">
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-harrisonburg"  href="/news/harrisonburg/"  tabindex="0">
                    <span class="nav-label">Harrisonburg</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rockingham-county"  href="/news/rockingham_county"  tabindex="0">
                    <span class="nav-label">Rockingham County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shenandoah-county"  href="/news/shenandoah_county/"  tabindex="0">
                    <span class="nav-label">Shenandoah County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-virginia-ap"  href="/associated_press/virginia/"  tabindex="0">
                    <span class="nav-label">Virginia (AP)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-ap"  href="/associated_press/national/"  tabindex="0">
                    <span class="nav-label">National (AP)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international-ap"  href="/associated_press/international/"  tabindex="0">
                    <span class="nav-label">International (AP)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-forums"  href="/opinion/open_forum/"  tabindex="0">
                    <span class="nav-label">Open Forums</span>
                </a></li><li>
                <a class="nav-link   tnt-section-viewpoint"  href="/opinion/viewpoint/"  tabindex="0">
                    <span class="nav-label">Viewpoint</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoons"  href="/opinion/cartoon"  tabindex="0">
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quotables"  href="/opinion/quoteable/"  tabindex="0">
                    <span class="nav-label">Quotables</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dukes-of-jmu"  href="https://jamesmadison.n.rivals.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dukes of JMU</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/sports/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-flavor"  href="/lifestyle_and_entertainment/flavor/"  tabindex="0">
                    <span class="nav-label">Flavor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-see-do"  href="/lifestyle_and_entertainment/see_and_do/"  tabindex="0">
                    <span class="nav-label">See & Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/lifestyle_and_entertainment/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-skyline"  href="/lifestyle_and_entertainment/skyline/"  tabindex="0">
                    <span class="nav-label">Skyline</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekend"  href="/lifestyle_and_entertainment/weekend/"  tabindex="0">
                    <span class="nav-label">Weekend</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="https://issuu.com/dailynews-record"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bloom"  href="https://issuu.com/dailynews-record/stacks/a493014d564b4cab9bf42c78c4e28666"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bloom</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-the-valley"  href="/lifestyle_and_entertainment/best_of_the_valley/"  tabindex="0">
                    <span class="nav-label">Best Of The Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-best-of-the-valley-contest"  href="/bov/about/"  tabindex="0">
                    <span class="nav-label">About Best Of The Valley Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photo/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-multimedia"  href="http://www.dnronline.com/multimedia/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-microfilm-archive"  href="http://dnronline.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Microfilm Archive</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.dnronline.com/site/advertise.html/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-how-to-advertise-with-us"  href="https://www.dnronline.com/site/forms/online_services/how_to_advertise_with_us"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">How to Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/HarrisonburgDailyNewsRecord/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://shenvalleyjobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-shenvalleyrealestate"  href="http://shenvalleyrealestate.frontdoorhomes.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">ShenValleyRealEstate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-houses"  href="https://www.google.com/maps/d/viewer?mid=14sLPqXdZvzh5ORT5YDAVFTIcruw&amp;ll=38.435494350702555%2C-78.73305529999999&amp;z=12"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open Houses</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://www.dnronline.com/classifieds/community/announcements/celebration/public_notice/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://mynewsonthego.com/newsrecord"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-702490" class="tncms-block"><div id="NRHV_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Top_728x90'); });
</script></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-434f076e-3de9-5e79-9832-ff7acb2c499a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-434f076e-3de9-5e79-9832-ff7acb2c499a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal" class="carousel-inner"><div  class="item photo-9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50">
                            <div class="item-container">
                                <div data-track-object='{"title":"Matthews Sees Manageable Transition For Dukes","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/9/c0/9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50/612f996ecad0d.image.jpg?resize=1200%2C809"
                    
                    alt="Matthews Sun Belt Lede"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1753"
                    height="1182"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/9/c0/9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50/612f996ecad0d.image.jpg?resize=1200%2C809" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal" data-target=".caption-inner-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal collapse in"><div class="caption-text"><p>James Madison coach Mickey Matthews watches from the sideline during a 2011 contest against North Carolina in Chapel Hill, N.C.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AP Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Fmatthews-sun-belt-lede%2Fimage_9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/matthews-sun-belt-lede/image_9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matthews%20Sun%20Belt%20Lede&url=https%3A%2F%2Fwww.dnronline.com%2Fmatthews-sun-belt-lede%2Fimage_9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/matthews-sun-belt-lede/image_9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dnronline.com/matthews-sun-belt-lede/image_9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/matthews-sun-belt-lede/image_9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Matthews%20Sun%20Belt%20Lede&body=https%3A%2F%2Fwww.dnronline.com%2Fmatthews-sun-belt-lede%2Fimage_9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/matthews-sun-belt-lede/image_9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50" class="save-list-9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4c7b6e1c-95d3-5768-98c1-d3233414af54">
                            <div class="item-container">
                                <div data-track-object='{"title":"Matthews Sees Manageable Transition For Dukes","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/4/c7/4c7b6e1c-95d3-5768-98c1-d3233414af54/617849df07e88.image.jpg?resize=1200%2C846"
                    
                    alt="Matthews Sun Belt Inside"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1715"
                    height="1209"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/4/c7/4c7b6e1c-95d3-5768-98c1-d3233414af54/617849df07e88.image.jpg?resize=1200%2C846" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal" data-target=".caption-inner-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal collapse in"><div class="caption-text"><p>Former Appalachian State coach Jerry Moore, center, greets former James Madison coach Mickey Matthews, right, after the Mountaineers' 28-27 win over the Dukes in the first round of the playoffs in Nov. 2007 at Kidd Brewer Stadium in Boone, N.C.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AP Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Fmatthews-sun-belt-inside%2Fimage_4c7b6e1c-95d3-5768-98c1-d3233414af54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/matthews-sun-belt-inside/image_4c7b6e1c-95d3-5768-98c1-d3233414af54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c7b6e1c-95d3-5768-98c1-d3233414af54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matthews%20Sun%20Belt%20Inside&url=https%3A%2F%2Fwww.dnronline.com%2Fmatthews-sun-belt-inside%2Fimage_4c7b6e1c-95d3-5768-98c1-d3233414af54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/matthews-sun-belt-inside/image_4c7b6e1c-95d3-5768-98c1-d3233414af54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c7b6e1c-95d3-5768-98c1-d3233414af54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dnronline.com/matthews-sun-belt-inside/image_4c7b6e1c-95d3-5768-98c1-d3233414af54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/matthews-sun-belt-inside/image_4c7b6e1c-95d3-5768-98c1-d3233414af54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c7b6e1c-95d3-5768-98c1-d3233414af54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/4c7b6e1c-95d3-5768-98c1-d3233414af54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c7b6e1c-95d3-5768-98c1-d3233414af54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Matthews%20Sun%20Belt%20Inside&body=https%3A%2F%2Fwww.dnronline.com%2Fmatthews-sun-belt-inside%2Fimage_4c7b6e1c-95d3-5768-98c1-d3233414af54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c7b6e1c-95d3-5768-98c1-d3233414af54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/matthews-sun-belt-inside/image_4c7b6e1c-95d3-5768-98c1-d3233414af54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c7b6e1c-95d3-5768-98c1-d3233414af54"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c7b6e1c-95d3-5768-98c1-d3233414af54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c7b6e1c-95d3-5768-98c1-d3233414af54" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c7b6e1c-95d3-5768-98c1-d3233414af54" class="save-list-4c7b6e1c-95d3-5768-98c1-d3233414af54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c7b6e1c-95d3-5768-98c1-d3233414af54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-434f076e-3de9-5e79-9832-ff7acb2c499a" class="asset article-default"  data-url="https://www.dnronline.com/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="He knows all about the overnight credibility a program gains with recruits when it elevates to the highest level of college football, and Mickey Matthews was reminded of that last week when he tuned in for the Wednesday primetime meeting between Appalachian State and Coastal Carolina. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/9/c0/9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50/612f996ecad0d.image.jpg?resize=934%2C630">
            <meta itemprop="width" content="934">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dnronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dnronline.com/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dnronline.com\/tncms\/search\/mlt\/?origin=434f076e-3de9-5e79-9832-ff7acb2c499a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-434f076e-3de9-5e79-9832-ff7acb2c499a" class="asset-paging">
                <div id="paging-prev-434f076e-3de9-5e79-9832-ff7acb2c499a" class="paging-link prev offset"></div>
                <div id="paging-next-434f076e-3de9-5e79-9832-ff7acb2c499a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">JMU Football</div><h1 itemprop="headline" class="headline">
        <span>
            
            Matthews Sees Manageable Transition For Dukes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e40f2566-5b10-11e6-a04b-10604b9f2f2e-asset-434f076e-3de9-5e79-9832-ff7acb2c499a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dnronline.com/users/profile/FOOTBALL">By GREG MADIA
Daily News-Record</a></span>
                
                    <div id="author-popup-e40f2566-5b10-11e6-a04b-10604b9f2f2e-asset-434f076e-3de9-5e79-9832-ff7acb2c499a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e40f2566-5b10-11e6-a04b-10604b9f2f2e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dnronline.com/users/profile/FOOTBALL" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="FOOTBALL"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/avatars/e/40/f25/e40f2566-5b10-11e6-a04b-10604b9f2f2e.1627456be8c24de6f26df5e2594c69ad.png?_dc=1534992112"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dnronline.com/users/profile/FOOTBALL" rel="author" class="tnt-user-profile-link tnt-user-name">Greg Madia</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/MadiaDNRSports/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/Madia_DNRSports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:gmadia@dnronline.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e40f2566-5b10-11e6-a04b-10604b9f2f2e-asset-434f076e-3de9-5e79-9832-ff7acb2c499a').popover({
                            content: $('#author-popup-e40f2566-5b10-11e6-a04b-10604b9f2f2e-asset-434f076e-3de9-5e79-9832-ff7acb2c499a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-26T14:18:00-04:00" class="tnt-date asset-date text-muted">
            Oct 26, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-10-26T14:18:00-04:00" class="tnt-date asset-date text-muted">Oct 26, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-26T14:44:02-04:00" class="tnt-date tnt-update-recent asset-date text-muted">40 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-26T14:18:00-04:00">
    <meta itemprop="datePublished" content="2021-10-26T14:18:00-04:00">
    <meta itemprop="dateModified" content="2021-10-26T10:44:02-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matthews%20Sees%20Manageable%20Transition%20For%20Dukes&url=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dnronline.com/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/434f076e-3de9-5e79-9832-ff7acb2c499a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Matthews%20Sees%20Manageable%20Transition%20For%20Dukes&body=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-434f076e-3de9-5e79-9832-ff7acb2c499a" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a" class="carousel-inner"><div  class="item photo-9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50">
                            <div class="item-container">
                                <div data-track-object='{"title":"Matthews Sees Manageable Transition For Dukes","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50" data-instance="#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal" data-target="#photo-carousel-434f076e-3de9-5e79-9832-ff7acb2c499a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1753">
            <meta itemprop="height" content="1182">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/9/c0/9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50/612f996ecad0d.image.jpg?resize=1200%2C809">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/9/c0/9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50/612f996ecad0d.image.jpg?resize=1200%2C809">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/9/c0/9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50/612f996ecad0d.image.jpg?resize=1200%2C809"
                    
                    alt="Matthews Sun Belt Lede"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1753"
                    height="1182"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/9/c0/9c0efa72-cb16-5da4-b5e3-e5ddb49e3f50/612f996ecad0d.image.jpg?resize=1200%2C809" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-434f076e-3de9-5e79-9832-ff7acb2c499a collapse in"><div class="caption-text"><p>James Madison coach Mickey Matthews watches from the sideline during a 2011 contest against North Carolina in Chapel Hill, N.C.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AP Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4c7b6e1c-95d3-5768-98c1-d3233414af54">
                            <div class="item-container">
                                <div data-track-object='{"title":"Matthews Sees Manageable Transition For Dukes","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4c7b6e1c-95d3-5768-98c1-d3233414af54" data-instance="#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal" data-target="#photo-carousel-434f076e-3de9-5e79-9832-ff7acb2c499a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1715">
            <meta itemprop="height" content="1209">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/4/c7/4c7b6e1c-95d3-5768-98c1-d3233414af54/617849df07e88.image.jpg?resize=1200%2C846">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/4/c7/4c7b6e1c-95d3-5768-98c1-d3233414af54/617849df07e88.image.jpg?resize=1200%2C846">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/4/c7/4c7b6e1c-95d3-5768-98c1-d3233414af54/617849df07e88.image.jpg?resize=1200%2C846"
                    
                    alt="Matthews Sun Belt Inside"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1715"
                    height="1209"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/4/c7/4c7b6e1c-95d3-5768-98c1-d3233414af54/617849df07e88.image.jpg?resize=1200%2C846" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-434f076e-3de9-5e79-9832-ff7acb2c499a collapse in"><div class="caption-text"><p>Former Appalachian State coach Jerry Moore, center, greets former James Madison coach Mickey Matthews, right, after the Mountaineers' 28-27 win over the Dukes in the first round of the playoffs in Nov. 2007 at Kidd Brewer Stadium in Boone, N.C.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AP Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="434f076e-3de9-5e79-9832-ff7acb2c499a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matthews%20Sees%20Manageable%20Transition%20For%20Dukes&url=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dnronline.com/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/434f076e-3de9-5e79-9832-ff7acb2c499a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Matthews%20Sees%20Manageable%20Transition%20For%20Dukes&body=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-434f076e-3de9-5e79-9832-ff7acb2c499a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="434f076e-3de9-5e79-9832-ff7acb2c499a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="434f076e-3de9-5e79-9832-ff7acb2c499a" class="save-list-434f076e-3de9-5e79-9832-ff7acb2c499a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="434f076e-3de9-5e79-9832-ff7acb2c499a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90429"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90429"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>He knows all about the overnight credibility a program gains with recruits when it elevates to the highest level of college football, and Mickey Matthews was reminded of that last week when he tuned in for the Wednesday primetime meeting between Appalachian State and Coastal Carolina.</p><p>Matthews, the former longtime James Madison coach, was the defensive coordinator at Coastal Carolina in 2016 and 2017 when the Chanticleers transitioned from the Big South Conference in the Football Championship Subdivision to the Sun Belt Conference in the Football Bowl Subdivision.</p><p>“You take those kids that you saw on television the other night,” Matthews said by phone Monday evening, “and those kids are all good players, and those were the ones we signed as soon as we went [FBS].”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/college","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Coincidentally, JMU’s likely new home will also be the Sun Belt Conference in the Dukes’ potential jump from the Colonial Athletic Association in the FCS to the FBS.</p><p>“Our whole lives changed,” Matthews said. “And James Madison’s life will change immediately.</p><p>“When you start talking to a kid in Virginia that can play Division I [FBS] football and Virginia or Virginia Tech doesn’t offer him, he’s not going to leave the state. JMU will have a great chance at getting those guys. You may not beat Virginia or Virginia Tech for kids, but at the same token, you’re going to get a lot better of a football player. And we found that out real fast at Coastal as soon as we started talking about going [FBS] down here, and the level of players here that we signed was much superior.”</p><p>Matthews said a move to the Sun Belt is a great one for the Dukes, especially since the league is likely to fit JMU well geographically. Appalachian State, Coastal Carolina, Georgia Southern and Georgia State already reside in the conference while Old Dominion and Marshall are expected leave Conference USA to join the Sun Belt at the same time as the Dukes.</p><p>Those schools have previously forged paths – similar to the one JMU will embark on upon entrance into the Sun Belt – from top-notch runs in Division I-AA or FCS to I-A or FBS.</p><p>JMU won national championships in 2004 and 2016. Appalachian State won three straight I-AA titles from 2005 through 2007. Georgia Southern won six championships. Marshall won it all twice including in 1992 when Matthews was the defensive coordinator there.</p><p>“It’s really terrific,” said Matthews, who noted he tried to convince JMU administration to make the jump in the last round of realignment when he was the head coach and the Dukes had their first chance to leave the FCS for the Sun Belt.</p><p>“I think you’ll get your crowds back,” he said, “and the only thing people need to understand is that you’re going to play against a lot better of football programs. You take Marshall and those people, and I was at Marshall last week. But woo, man, do they have good players. Georgia Southern has good football players.</p><p>“So, there’s going to be some transition, there’s no doubt, because believe me, you’re not going to be playing Richmond anymore. You’re going to be playing some good teams. I watched Coastal Carolina and Appalachian [State] play the other night, and I thought, ‘Man, those programs have better players than James Madison right now.’ But as time goes along, you’re going to get your share of football players.”</p><p>He said the key to the Dukes’ success will be recruiting well in Northern Virginia, Richmond and the Virginia Beach area. Those three parts of the state are heavily recruited now by every Power Five and Group of Five school within an eight-hour radius.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/college","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-702425" class="tncms-block"><div id="NRHV_Article_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Article_300x250'); });
</script>
</div></div></div><p>“In terms of stepping up, I thought, when we were [at JMU] we could compete,” Matthews said. “And I’ve said this for 25 years and it’s a fact, and [Virginia Tech coach Justin] Fuente is finding out now, that you’re not going to win at Virginia Tech, Virginia or JMU unless you do a great job recruiting in the state. And I think both Virginia and Virginia Tech have struggled to recruit in the state, and Virginia is a hotbed of high school football, so you’ve got to get your share of kids at those three institutions to win.”</p><p>Matthews said it’s a smart move for JMU to depart the Colonial Athletic Association, which he pointed out has been doomed since it lost prominent basketball programs like George Mason, VCU and Richmond to the Atlantic 10, as well as the FCS, which he believes never had the necessary support it required from the NCAA to thrive.</p><p>“The NCAA never enhanced I-AA,” Matthews said. “To this day, I believe if they would’ve done a better job with I-AA and enhanced it with maybe incentives for the final four, top eight or whatever, you would’ve had teams stay.</p><p>“At JMU, the year we won the national championship, we lost $1 million and when you’re winning and it’s costing you money, that’s why all these teams are going up to [FBS]. You leave them no choice, those schools like JMU, Marshall and Appalachian State, because the financial situation with the NCAA is deplorable.”</p><p>He said JMU is now on its way to a stable situation in the Sun Belt as opposed to anywhere else it might’ve landed like the American Athletic Conference or C-USA, which have both been forced to retool in the ripple effects of the decision bluebloods Oklahoma and Texas made in July to leave the Big 12 for the Southeastern Conference.</p><p>The Big 12 followed by adding independent BYU and AAC members Central Florida, Cincinnati and Houston. The AAC turned and raided current C-USA schools UAB, Charlotte, Florida Atlantic, North Texas, Rice and Texas-San Antonio, which all bring with them large television markets even though that’s part of why C-USA is currently fighting for its life.</p><p>Matthews insists – and he said he’s thought this way since he was an assistant at Georgia and the Bulldogs would bus to SEC opponents Alabama, Auburn, Tennessee and South Carolina – that the best leagues prioritize regional rivalries and have games that players, coaches and most importantly fans, who spend money, are invested in.</p><p>He said when JMU played Old Dominion twice before ODU transitioned to the FBS that he sensed the games were memorable and meant something. The Dukes lost by three in Norfolk in 2011 and the Monarchs beat JMU in Harrisonburg by 10, and in each game ODU’s then-quarterback Taylor Heinicke made plays to propel his team to victory.</p><p>“And when it came out about all the teams going to the American,” Matthews said, “I said, I don’t know who’s doing the selling, but anyone who thinks Rice in the Houston area and North Texas in the Dallas area is going to get more TV sets turned on, they should sell oceanfront property in Arizona. You’re going to get more TV sets watching at JMU, Marshall and Appalachian State.”</p><p>He said there will be logistic changes for JMU to overcome like when the Dukes have to host a game at Bridgeforth Stadium on a Wednesday or Thursday evening and there’s parking issues or professors contemplating whether or not to hold class when their students have the choice to attend a football game instead.</p><p>“I’d like to be a fly on the wall in that faculty meeting,” Matthews said with a chuckle.</p><p>But overall, he said the move makes sense.</p><p>“I just think we should’ve done it 10 years ago,” he said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/college","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90429"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact Greg Madia at 574-6296 or <a href="mailto:gmadia@dnronline.com">gmadia@dnronline.com</a></p><p>Follow Greg on Twitter: <a href="https://twitter.com/Madia_DNRSports" target="_blank">@Madia_DNRSports</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matthews%20Sees%20Manageable%20Transition%20For%20Dukes&url=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dnronline.com/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dnronline.com/tncms/asset/editorial/434f076e-3de9-5e79-9832-ff7acb2c499a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20News-Record%5D%20Matthews%20Sees%20Manageable%20Transition%20For%20Dukes&body=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"434f076e-3de9-5e79-9832-ff7acb2c499a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-434f076e-3de9-5e79-9832-ff7acb2c499a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="434f076e-3de9-5e79-9832-ff7acb2c499a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="434f076e-3de9-5e79-9832-ff7acb2c499a" class="save-list-434f076e-3de9-5e79-9832-ff7acb2c499a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="434f076e-3de9-5e79-9832-ff7acb2c499a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-58d0bb46-1ef2-59b7-8a2f-8d97e67b1280" class="tnt-asset-type-collection clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-58d0bb46-1ef2-59b7-8a2f-8d97e67b1280 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/how-jmu-reached-its-potential-fbs-jump/collection_58d0bb46-1ef2-59b7-8a2f-8d97e67b1280.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="How JMU Reached Its Potential FBS Jump"
                            class="img-responsive lazyload full default"
                            width="1828"
                            height="1133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=225%2C139 225w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=400%2C248 400w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=540%2C335 540w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=640%2C397 640w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=750%2C465 750w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=990%2C614 990w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=1035%2C641 1035w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=1200%2C744 1200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=1333%2C826 1333w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=1476%2C915 1476w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/assets/v3/editorial/5/8d/58d0bb46-1ef2-59b7-8a2f-8d97e67b1280/6176cb5d800ac.preview.jpg?resize=1828%2C1133 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/how-jmu-reached-its-potential-fbs-jump/collection_58d0bb46-1ef2-59b7-8a2f-8d97e67b1280.html" class="tnt-asset-link">
        

        
            How JMU Reached Its Potential FBS Jump</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                  


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-aside-bottom-asset","id":"fixed-aside-bottom-asset","pos":"fixed-aside-bottom-asset, atf","fold":"above","include_domain":null,"size":"[234,60]","height":"60","width":"234","not_mobile":true,"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div>



                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e40f2566-5b10-11e6-a04b-10604b9f2f2e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dnronline.com/users/profile/FOOTBALL" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="FOOTBALL"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/avatars/e/40/f25/e40f2566-5b10-11e6-a04b-10604b9f2f2e.1627456be8c24de6f26df5e2594c69ad.png?_dc=1534992112"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dnronline.com/users/profile/FOOTBALL" rel="author" class="tnt-user-profile-link tnt-user-name">Greg Madia</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/MadiaDNRSports/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/Madia_DNRSports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:gmadia@dnronline.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e40f2566-5b10-11e6-a04b-10604b9f2f2e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e40f2566-5b10-11e6-a04b-10604b9f2f2e&amp;s=start_time&amp;sd=desc" data-subject="Greg Madia" data-description="Whenever Greg Madia posts new content, you'll get an email delivered to your inbox with a link." data-name="Greg Madia notification" data-author-id="e40f2566-5b10-11e6-a04b-10604b9f2f2e" data-user-url="https://www.dnronline.com/users/">
        <i class="fas tnt-star"></i> Follow Greg Madia
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dnronline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dnronline.com/users/signup/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-630264" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-center-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-center-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1043931" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="434f076e-3de9-5e79-9832-ff7acb2c499a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/college/matthews-sees-manageable-transition-for-dukes/article_434f076e-3de9-5e79-9832-ff7acb2c499a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="434f076e-3de9-5e79-9832-ff7acb2c499a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dnronline.com/users/login/?referer_url=https%3A%2F%2Fwww.dnronline.com%2Fsports%2Fcollege%2Fmatthews-sees-manageable-transition-for-dukes%2Farticle_434f076e-3de9-5e79-9832-ff7acb2c499a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/college","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-888426" class="tncms-block"><section id="block-888426" class="block emphasis-h3   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-888426"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-888426" type="checkbox" name="list_id[]" value="86498ece-e4dd-11e6-9522-d7bdd1edb32b" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Sign up to stay up to date with our daily Headlines and COVID-19 Updates newsletters.<strong><br /></strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-888426" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.dnronline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-702426" class="tncms-block"><div id="NRHV_Right_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Right_300x600'); });
</script>
</div></div><div id="tncms-block-702437" class="tncms-block"><div id="NRHV_Middle_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Middle_300x250'); });
</script>
</div></div><div id="tncms-block-702438" class="tncms-block"><div id="NRHV_Middle2_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-498938" class="tncms-block"><section id="block-498938" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-498938 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Articles
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-498938" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-498938" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/elkton-man-charged-in-connection-with-friday-death/article_74d4f80f-bc62-517c-83b3-7fd59f5ec57d.html">Elkton Man Charged In Connection With Friday Death</a></li><li><a href="/news/local/jury-trial-set-for-shenandoah-growers-lawsuit/article_77cfd090-deeb-522e-81bf-1623d081f672.html">Jury Trial Set For Shenandoah Growers Lawsuit</a></li><li><a href="/news/rockingham_county/developer-withdraws-controversial-155-home-development-in-county/article_1e5a2a3b-03c6-57a1-b3e6-5418eb7ff5f8.html">Developer Withdraws Controversial 155-Home Development In County</a></li><li><a href="/news/local/memorial-service-for-carlyle-whitelow-set-for-wednesday/article_3ec0633e-1180-5e88-ae28-2f1e7904a7fe.html">Memorial Service For Carlyle Whitelow Set For Wednesday</a></li><li><a href="/news/harrisonburg/mtc-welcomes-county-elementary-school-students/article_9ad7f18d-6869-570b-8939-70730462a6b5.html">MTC Welcomes County Elementary School Students</a></li><li><a href="/news/local/opioids-still-causing-damage-as-city-eyes-pharmaceutical-settlement/article_bfaaaf03-f9d5-50b9-b752-603739a34080.html">Opioids Still Causing Damage As City Eyes Pharmaceutical Settlement</a></li><li><a href="/news/10-under-40/article_5ee87bab-aa8a-5efa-9d94-9ace82f139f2.html">10 Under 40</a></li><li><a href="/news/local/city-council-to-review-emergency-operations-plan-federal-money/article_aaac5dcb-2b79-5170-a9a5-d27a0d307394.html">City Council To Review Emergency Operations Plan, Federal Money</a></li><li><a href="/news/harrisonburg/emus-education-program-wins-award/article_83052eec-787e-554a-9419-05eea150f887.html">EMU's Education Program Wins Award</a></li><li><a href="/news/bhs-students-lend-helping-hand-on-gobbler-give-back-day/article_d905dff7-6395-5a6b-9cca-70f9945dad94.html">BHS Students Lend Helping Hand On Gobbler Give Back Day</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-702427" class="tncms-block"><div id="NRHV_Right2_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Right2_300x600'); });
</script>
</div></div><div id="tncms-block-590851" class="tncms-block"><div style="width:100%;">   <div style="width:100%;margin-left:auto;margin-right:auto;"> <iframe src="//fileserver.thejobnetwork.com/content/public/Affiliates/2600/images/2600_fjw.html" scrolling="no" frameborder="0" leftmargin="0" topmargin="0" marginheight="0" marginwidth="0" style="border: 0px none;width:100%; height:212px; margin-left:auto; margin-right:auto;"></iframe>
</div>
</div></div></div>  
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-one" class="tncms-region "></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-two" class="tncms-region "><div id="tncms-block-702429" class="tncms-block"><div id="NRHV_Tile_2" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Tile_2'); });
</script></div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-three" class="tncms-region "></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-four" class="tncms-region "><div id="tncms-block-702431" class="tncms-block"><div id="NRHV_Tile_4" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Tile_4'); });
</script></div></div><div id="tncms-block-702435" class="tncms-block"><div id="NRHV_Tile_8" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('NRHV_Tile_8'); });
</script></div></div></div></div>
			</div> 
                        
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-454705" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-right-rectangle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rectangle-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-449514" class="tncms-block"></div><div id="tncms-block-449445" class="tncms-block"><section id="block-449445" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/calendar/" class="">More Events/Submit Events</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-449445 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-5a48abe0-b638-11ea-a3f4-eb1e36fb3346" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/warehouse-art-gallery-exhibits/event_5a48abe0-b638-11ea-a3f4-eb1e36fb3346.html" class="tnt-asset-link">
        

        
            Warehouse Art Gallery Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-26T12:00:00-04:00">
            Tue, Oct 26, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-548fffb8-327a-11ec-a616-b7d57c3e6e91" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/jmu-concert-band-performance/event_548fffb8-327a-11ec-a616-b7d57c3e6e91.html" class="tnt-asset-link">
        

        
            JMU Concert Band Performance</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-26T20:00:00-04:00">
            Tue, Oct 26, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3034651e-26b3-11ec-8341-3727770b8fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/today-is-my-birthday/event_3034651e-26b3-11ec-8341-3727770b8fe4.html" class="tnt-asset-link">
        

        
            “Today is My Birthday”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-27T20:00:00-04:00">
            Wed, Oct 27, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0f68574a-327b-11ec-9a7f-b3e8be5bc269" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/jmu-symphonic-band-performance/event_0f68574a-327b-11ec-9a7f-b3e8be5bc269.html" class="tnt-asset-link">
        

        
            JMU Symphonic Band Performance</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-27T20:00:00-04:00">
            Wed, Oct 27, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a48abe0-b638-11ea-a3f4-eb1e36fb3346" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/warehouse-art-gallery-exhibits/event_5a48abe0-b638-11ea-a3f4-eb1e36fb3346.html" class="tnt-asset-link">
        

        
            Warehouse Art Gallery Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-28T12:00:00-04:00">
            Thu, Oct 28, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-360c1be8-8ca4-11eb-a60f-336fbd46bd27" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/democracy-in-peril-christy-coleman-lecturer/event_360c1be8-8ca4-11eb-a60f-336fbd46bd27.html" class="tnt-asset-link">
        

        
            Democracy In Peril?, Christy Coleman, Lecturer</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-28T17:00:00-04:00">
            Thu, Oct 28, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3034651e-26b3-11ec-8341-3727770b8fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/today-is-my-birthday/event_3034651e-26b3-11ec-8341-3727770b8fe4.html" class="tnt-asset-link">
        

        
            “Today is My Birthday”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-28T20:00:00-04:00">
            Thu, Oct 28, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3034651e-26b3-11ec-8341-3727770b8fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/today-is-my-birthday/event_3034651e-26b3-11ec-8341-3727770b8fe4.html" class="tnt-asset-link">
        

        
            “Today is My Birthday”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-29T20:00:00-04:00">
            Fri, Oct 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e8ab1c76-3277-11ec-bb42-cb466d863564" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/choral-area-concert-slated/event_e8ab1c76-3277-11ec-bb42-cb466d863564.html" class="tnt-asset-link">
        

        
            Choral Area Concert Slated</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-29T20:00:00-04:00">
            Fri, Oct 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a48abe0-b638-11ea-a3f4-eb1e36fb3346" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/warehouse-art-gallery-exhibits/event_5a48abe0-b638-11ea-a3f4-eb1e36fb3346.html" class="tnt-asset-link">
        

        
            Warehouse Art Gallery Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-30T11:00:00-04:00">
            Sat, Oct 30, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-449426" class="tncms-block"></div><div id="tncms-block-449481" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-531907" class="tncms-block"><div id="ap_widget_container_60eedef59895b0b12eb083bf61eb824d"></div>
<script src="http://digitalservices.ap.org/widget-content/60eedef59895b0b12eb083bf61eb824d"></script></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->
<script>
$(document).ready(function(){
/* $('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > div > div.row.not-logged-in > div:nth-child(1) > a:contains("Sign Up")').attr("href","/users/signup/?referer_url=https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");*/
/*$('#user-controls-413161 ul li:first-child a.user-control-link').attr("href","/subscribe");*/
$('#asset-content > div.row > div > div > div > div.subscription-required > div > div > div > div > div.row.logged-in > div > a').attr("href","https://classadz.vdata.com/Legacy/HarrisonburgDailyNewsRecord/Circulation/Subscriber");
/*$('#user-controls ul li:first-child a.user-control-link').attr("href","https://dnronline-com.bloxcms-ny1.com/users/admin/");*/
$('#user-controls ul li:first-child a.user-control-link').attr("href","/users/admin/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the home page")').attr("href","/");


});



</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-449520" class="tncms-block padding-bottom"><div class="follow-links-449520 default">
    
    <section id="block-449520" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DNRonline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DNRnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dnronline.com",
  "sameAs" : ["https://www.facebook.com/DNRonline","https://twitter.com/DNRnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-449497" class="tncms-block"><section id="block-449497" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-449497 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photo/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-449517" class="tncms-block"><section id="block-449517" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-449517" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-449517" aria-labelledby="site-search-button-449517" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-449517-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-449517-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-449517" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-449517-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-449517').submit();
        return false;
    });

    $('#site-search-449517').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-449517 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-449517 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-449517-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-449498" class="tncms-block"><section id="block-449498" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-449498 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-advertise-with-us"  href="https://www.dnronline.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">How to Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/HarrisonburgDailyNewsRecord/Advertising/Advertiser/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-policy"  href="/site/obituary_policy.html/"  tabindex="0">
                    <span class="nav-label">Obituary Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html/"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-449511" class="tncms-block padding-bottom"><section id="block-449511" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/dnronline.com/content/tncms/custom/image/e3dffdbe-db1c-11e5-b738-f7c533968acb.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="509"
                height="75"
                alt=""></a></div></section></div><div id="tncms-block-449503" class="tncms-block"><section id="block-449503" class="block emphasis-h4   " ><address>
    <strong>dnronline.com</strong><br>
    231 S. Liberty St.<br>
    Harrisonburg, VA 22803
    <br>
    
        <strong>Phone:</strong> 1-540-574-6200<br>
        <strong>Email:</strong> <a href="mailto:webeditor@dnronline.com">webeditor@dnronline.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript">
    _qevents.push( { qacct:"p-wBzKXfxGbCQsY"} );
</script>
<noscript>
<div style="display: none;">
    <img src="http://pixel.quantserve.com/pixel/p-wBzKXfxGbCQsY.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-449504" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-449504"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Daily News-Record</a>, 231 S. Liberty St. Harrisonburg, VA</small><small>&nbsp;| <a href="/site/privacy.html">Terms & Conditions - Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1082879" class="tncms-block"><script language="javascript">
	function printObject(o) {
	  var out = '';
	  for (var p in o) {
		out += p + ': ' + o[p] + '\n';
	  }
	  console.log("%c" + out , "color:green");
	}


	function logoutBtn() {
		GCN.onecount.logout('NRHV');
	}
	function loginBtn() {
		GCN.onecount.login('NRHV');
	}

$('.tnt-section-login:eq(2)').addClass( " visible-sm visible-xs " );

    var checkStatus = function () {
        $('.tnt-section-login > .nav-label').html("...");
       
        if ( GCN.onecount.isLoggedIn() ) {
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/

				$('.tnt-section-login > .nav-label').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=NRHV" title="View Profile">' + data.demo[4] + ' - <a href="javascript:logoutBtn()">Logout' );
				$('.panel-title > .tnt-section-login').html('<strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=NRHV" title="View Profile">Welcome: ' + data.demo[4] + ' <br><a href="javascript:logoutBtn()">Logout' );
			});
		} else { 
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/
			});
			$('.tnt-section-login > .nav-label').html('<a href="javascript:loginBtn()">Login');
			$('.panel-title > .tnt-section-login').html('<a href="javascript:loginBtn()">Login');
		}
		
    };

	
    $(function () {
        setTimeout(function(){ checkStatus(); }, 2000);
    });

</script><style type="text/css">
.tnt-section-login:hover {text-decoration:none !important}
</style></div><div id="tncms-block-1082880" class="tncms-block"><section id="article_count_wrap"><article><div id="float_widget" class="float_widget"></div></article><aside id="exp_btn" class="article_count_subscribe" onclick="expand_article_count()"><p></p>
    </aside><div id="sub_offer">
        <h3>Starting at $3.25/week.</h3>
        <a href="/subscribe/"><h1>Subscribe Today</h1></a>
    </div>
</section><style type="text/css">
    #article_count_wrap {z-index:9999; width:350px; box-sizing:border-box; padding:16px 20px 10px 20px; background:#222; position:fixed; display:grid; bottom:0; left:50px;grid-template-columns:1fr 30px;}
    .float_widget {font-size:14px; font-weight:bold; color:#fff; margin-bottom:1px; height:25px;}
    #article_count_wrap a {color:#fff; font-weight:bold; font-size:14px; grid-column:span 2;}
    #article_count_wrap a:hover {text-decoration:none;}
    #article_count_wrap h1 {padding:13px 0; font-weight:bold; text-align:center; width:180px; background:#2d4da0; font-size:14px;}
    #article_count_wrap h1:hover {background:#20397c;}
    #article_count_wrap h3 {padding:35px 0 30px 0; color:#fff; font-size:22px; font-weight:bold; grid-column:span 2;}
    #exp_btn {text-align:right; border-left:solid 1px #777; height:25px;}
    #sub_offer {display:none;}
    .show_sub_offer #sub_offer {display:block !important;}
    #exp_btn p {margin-top:10px; border:solid #fff; border-width:0 3px 3px 0; display:inline-block; padding:3px; transform:rotate(-135deg); -webkit-transform:rotate(-135deg); font-size:6px; line-height:6px;}
    .show_sub_offer #exp_btn p {margin-top:6px; transform:rotate(45deg)  !important; -webkit-transform:rotate(45deg) !important;}
@media screen and (max-width:700px){#article_count_wrap {left:50%; margin-left:-175px;} }
</style><script>
    function expand_article_count() {
        var element = document.getElementById("article_count_wrap");
        element.classList.toggle("show_sub_offer");
    }
</script><script language="javascript">
	var ac = 5;
	
        value_or_null = (document.cookie.match(/^(?:.*;)?\s*__ocfreepass_403\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1]
        ocli = document.cookie.match(/^(.*;)?\s*__ocid\s*=\s*[^;]+(.*)?$/)
        
    
        var full_url = window.location.pathname;
        if ( full_url.split("/").pop().substring(0,8) == 'article_' ) {
                
                if ( !isNaN(parseInt(value_or_null)) && ocli === null ) {
                        var ar = ac - value_or_null;
                        var mp = '';
                        if ( ar != 1 ) { mp = 's'; } 
                        document.getElementById('float_widget').innerHTML = ar + ' article' + mp + ' remaining...';
                        expand_article_count();
                } else {
                        document.getElementById('article_count_wrap').style.display = 'none';
                }
                
        } else {
            document.getElementById('article_count_wrap').style.display = 'none';
        }
    
</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("434f076e-3de9-5e79-9832-ff7acb2c499a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 10 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['block-big-ad-side-rail-top-extra','block-leaderboard-center-mobile','block-bottom-banner','block-leaderboard-bottom','block-leaderboard-bottom-mobile','block-leaderboard-top','block-leaderboard-top-mobile','block-middle-banner','block-right-rectangle','block-right-rectangle-mid','block-right-rectangle-bottom','block-right-small-tile','block-right-wide-skyscraper','block-top-banner','block-video','fixed-aside-bottom-asset','fixed-big-ad-bottom','fixed-big-ad-bottom-asset','fixed-big-ad-gallery','fixed-big-ad-middle','fixed-big-ad-middle-asset','fixed-big-ad-top-asset','fixed-impact-bottom','fixed-impact-top','pencil']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'block-big-ad-side-rail-top-extra'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-center-mobile'});
                        TNCMS.AdManager.refresh({region: 'block-bottom-banner'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom-mobile'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-top'});
                        TNCMS.AdManager.refresh({region: 'block-leaderboard-top-mobile'});
                        TNCMS.AdManager.refresh({region: 'block-middle-banner'});
                        TNCMS.AdManager.refresh({region: 'block-right-rectangle'});
                        TNCMS.AdManager.refresh({region: 'block-right-rectangle-mid'});
                        TNCMS.AdManager.refresh({region: 'block-right-rectangle-bottom'});
                        TNCMS.AdManager.refresh({region: 'block-right-small-tile'});
                        TNCMS.AdManager.refresh({region: 'block-right-wide-skyscraper'});
                        TNCMS.AdManager.refresh({region: 'block-top-banner'});
                        TNCMS.AdManager.refresh({region: 'block-video'});
                        TNCMS.AdManager.refresh({region: 'fixed-aside-bottom-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-gallery'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top-asset'});
                        TNCMS.AdManager.refresh({region: 'fixed-impact-bottom'});
                        TNCMS.AdManager.refresh({region: 'fixed-impact-top'});
                        TNCMS.AdManager.refresh({region: 'pencil'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ if ( TNCMS.User.isLoggedIn() ) {
/* user is logged in */
$("#newsbank .archive_search").append('<input type="hidden" name="d_vps" value="5900">');
} /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/college"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_449535').click(function(e){
                                        $('#weather-449535 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_434f076e_3de9_5e79_9832_ff7acb2c499a_photo_modal = false;
                var gallery_changed_434f076e_3de9_5e79_9832_ff7acb2c499a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal .owl-stage-outer").height( $('#carousel-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_434f076e_3de9_5e79_9832_ff7acb2c499a_photo_modal = $('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal').data('owlCarousel');
                $('#carousel-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_434f076e_3de9_5e79_9832_ff7acb2c499a_photo_modal.prev();
                });
                $('#carousel-434f076e-3de9-5e79-9832-ff7acb2c499a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_434f076e_3de9_5e79_9832_ff7acb2c499a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_434f076e_3de9_5e79_9832_ff7acb2c499a = false;
                var gallery_changed_434f076e_3de9_5e79_9832_ff7acb2c499a = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a .owl-stage-outer").height( $('#carousel-434f076e-3de9-5e79-9832-ff7acb2c499a .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-434f076e-3de9-5e79-9832-ff7acb2c499a .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-434f076e-3de9-5e79-9832-ff7acb2c499a .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_434f076e_3de9_5e79_9832_ff7acb2c499a = $('#gallery-items-434f076e-3de9-5e79-9832-ff7acb2c499a').data('owlCarousel');
                $('#carousel-434f076e-3de9-5e79-9832-ff7acb2c499a .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_434f076e_3de9_5e79_9832_ff7acb2c499a.prev();
                });
                $('#carousel-434f076e-3de9-5e79-9832-ff7acb2c499a .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_434f076e_3de9_5e79_9832_ff7acb2c499a.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnronline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>